-   Linux - Software (
-   -   FC4/GCC-4 and OpenCV 0.9.7 conflicts... (

jiapei100 11-03-2005 08:28 PM

FC4/GCC-4 and OpenCV 0.9.7 conflicts...
No idea of the following situation:

My current system is
FC4, GCC 4.0.1

and I installed OpenCV 0.9.7

I tried the sample "cvellipse", and it compiled OK.

However, when I ran it, I always get the following problem when I tried to "drag the scroll bar"...

OpenCV ERROR: One of arguments' values is out of range ()
in function cvEllipse, cxdrawing.cpp(1881)
Terminating the application...

What's the problem??

I tried OpenCV 0.9.7 in Windows, and somebody told me that it might be the problem of GCC 4?

Anybody has some idea on this?


All times are GMT -5. The time now is 10:03 AM.