LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-16-2003, 06:50 AM   #1
kjsubbu
Member
 
Registered: Apr 2003
Location: india
Posts: 71

Rep: Reputation: 15
Angry fatel error 104


X10: fatel io error 104 (connection reset by peer) on xserver
"0:0" after 0 requests ( o known processed)
with o events remaininig


could find the default font path "fixed"
this my problem . i attend the its first time.
pl help me

 
Old 05-16-2003, 06:56 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
erm.... this is clearly not the correct forum for this question.... it's called "LinuxQuestions.org Member Intro"... let's move this thread to "Linux - Software".. seems like a better place.
 
Old 05-16-2003, 09:06 AM   #3
whansard
Senior Member
 
Registered: Dec 2002
Location: Mosquitoville
Distribution: RH 6.2, Gen2, Knoppix,arch, bodhi, studio, suse, mint
Posts: 3,185

Rep: Reputation: 52
you'll get that error if your xfontserver isn't running.
did you kill xfs?
 
Old 05-16-2003, 05:53 PM   #4
kjsubbu
Member
 
Registered: Apr 2003
Location: india
Posts: 71

Original Poster
Rep: Reputation: 15
fatel server error

i already try it the xfs is running but i cant stop the eroor still now pl help me
my server redhat linux 7.3
oracle 8.1.6
lotus dominio r5
when i connect the oracle server and domino server the eroor is coming
i attend the error 2nd time
 
Old 05-17-2003, 03:15 AM   #5
whansard
Senior Member
 
Registered: Dec 2002
Location: Mosquitoville
Distribution: RH 6.2, Gen2, Knoppix,arch, bodhi, studio, suse, mint
Posts: 3,185

Rep: Reputation: 52
was it working, then it quit, after something you did?

or is this a fresh install?

did movie your fonts, or change your path or install a
new version of X?
 
Old 02-12-2004, 10:01 PM   #6
jrawk
LQ Newbie
 
Registered: Jan 2004
Posts: 7

Rep: Reputation: 0
im in the same boat

i have the same problem. it was fine until i accidently cut the power on my server. ive checked chkfontpath and all paths are there and i didnt move them. i entered xfs start and says starting but no OK. i still cant get xstart to open. please help ive search all across these forums for a way and i give up on searching.
 
Old 02-13-2004, 01:53 AM   #7
whansard
Senior Member
 
Registered: Dec 2002
Location: Mosquitoville
Distribution: RH 6.2, Gen2, Knoppix,arch, bodhi, studio, suse, mint
Posts: 3,185

Rep: Reputation: 52
xfs - the xfontserver handles sending fonts to the xserver. if the xserver can't get
the fonts, it will wait a few seconds, then exit. you can try to make sure xfs is working
or install a newer version, or reconfigure X to not use xfs. using one of the X setup
tools would do that.
 
Old 02-13-2004, 09:17 AM   #8
jrawk
LQ Newbie
 
Registered: Jan 2004
Posts: 7

Rep: Reputation: 0
thanks for replying. which would be the easiest way to do fix it and that wouldnt interrupt my server any further. atthis point i just want the startx commend to work so i can go see what i did wrong

Last edited by jrawk; 02-13-2004 at 10:00 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No screen found, Fatel error prasath Linux - General 2 04-22-2005 09:46 PM
Fatal IO error 104 Narkon Linux - Software 3 08-23-2004 04:13 AM
FreeBSD Fatel Error bigbossandy *BSD 6 06-17-2004 03:50 PM
Startx error 104 farmhunk Linux - Software 9 08-18-2003 11:38 PM
IO error 104 ... HELP!!! earaya Linux - General 3 01-23-2002 09:47 AM


All times are GMT -5. The time now is 01:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration