LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-18-2008, 11:44 PM   #1
vicky7038
LQ Newbie
 
Registered: Aug 2008
Posts: 18

Rep: Reputation: 0
Failed to install any additional packages in fedora-9


Hello frends i hav installed fedora-9 on my pc having intel dual core 512 RAM and intel 102ggc2 motherboard having on board ATI graphics.After installing fedora it says that Bios bug 8254!! timer no connected IO-APIC error and the mouse keyboard and monitor hangs up.I try another option by providing kernel option "nopaic" and fedora starts.
But now problem still remains is that i can not install any additional packages into fedora from root login it says u donot have sufficient privillages to install and says failed to install.

I reinstall fedora but problem still remains the same can anyone plz help me out for that problem how to overcome bios bug.Is there any method for removing tht bug so that my fedora runs in normal manner.plz help me guys.
 
Old 08-18-2008, 11:50 PM   #2
billymayday
Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
What is the exact command you are giving to install software, and what is the exact error message you are getting back? Are you attempting to install from the gui or command line?
 
Old 08-19-2008, 08:18 AM   #3
vicky7038
LQ Newbie
 
Registered: Aug 2008
Posts: 18

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by billymayday View Post
What is the exact command you are giving to install software, and what is the exact error message you are getting back? Are you attempting to install from the gui or command line?
I have tried from both GUI and command line.
for the rpm packages i have double clicked tham then it says Failed to Install and no privilages.
and from command line using rpm -iv filename.rpm then also it gives error and some time gives list of lib files that can not detected
 
Old 08-19-2008, 05:04 PM   #4
billymayday
Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
Quote:
Originally Posted by vicky7038 View Post
I have tried from both GUI and command line.
for the rpm packages i have double clicked tham then it says Failed to Install and no privilages.
and from command line using rpm -iv filename.rpm then also it gives error and some time gives list of lib files that can not detected
Doesn't sound like exact command and error to me.
 
Old 08-21-2008, 12:10 PM   #5
vicky7038
LQ Newbie
 
Registered: Aug 2008
Posts: 18

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by billymayday View Post
Doesn't sound like exact command and error to me.
when i tried to install vlc player which i downloaded it gives error like this.
rpm -ivf vlc-0.8.6i-1.fc9.i386.rpm
warning: vlc-0.8.6i-1.fc9.i386.rpm: Header V4 DSA signature: NOKEY, key ID e42d547b
error: Failed dependencies:
libSDL_image-1.2.so.0 is needed by vlc-0.8.6i-1.fc9.i386
liba52.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libaa.so.1 is needed by vlc-0.8.6i-1.fc9.i386
libartsc.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libcaca.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libcddb.so.2 is needed by vlc-0.8.6i-1.fc9.i386
libcucul.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libdvbpsi.so.4 is needed by vlc-0.8.6i-1.fc9.i386
libdvdnav.so.4 is needed by vlc-0.8.6i-1.fc9.i386
libdvdread.so.4 is needed by vlc-0.8.6i-1.fc9.i386
libebml.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libfaac.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libfaad.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libid3tag.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libjack.so.0 is needed by vlc-0.8.6i-1.fc9.i386
liblirc_client.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libmad.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libmatroska.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libmp3lame.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libmpeg2.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libopendaap.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libportaudio.so.2 is needed by vlc-0.8.6i-1.fc9.i386
libtar.so.1 is needed by vlc-0.8.6i-1.fc9.i386
libupnp.so.3 is needed by vlc-0.8.6i-1.fc9.i386
libvcdinfo.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libwx_baseu-2.8.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libwx_baseu-2.8.so.0(WXU_2.8) is needed by vlc-0.8.6i-1.fc9.i386
libwx_baseu_net-2.8.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libwx_baseu_xml-2.8.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libwx_gtk2u_adv-2.8.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libwx_gtk2u_adv-2.8.so.0(WXU_2.8) is needed by vlc-0.8.6i-1.fc9.i386
libwx_gtk2u_aui-2.8.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libwx_gtk2u_core-2.8.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libwx_gtk2u_core-2.8.so.0(WXU_2.8) is needed by vlc-0.8.6i-1.fc9.i386
libwx_gtk2u_html-2.8.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libwx_gtk2u_qa-2.8.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libwx_gtk2u_richtext-2.8.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libwx_gtk2u_xrc-2.8.so.0 is needed by vlc-0.8.6i-1.fc9.i386
libx264.so.59 is needed by vlc-0.8.6i-1.fc9.i386
libxosd.so.2 is needed by vlc-0.8.6i-1.fc9.i386

and it gives same error fod livana release and for other packages.

And from GUI it give error like donot have psufficient privilages evven from root login
 
Old 08-21-2008, 02:45 PM   #6
Ian D
Member
 
Registered: Aug 2005
Location: Solihull, UK
Distribution: Fedora 9
Posts: 127

Rep: Reputation: 15
Try this.

From the terminal change to root then do
yum install yumex

That should give you a graphical 'yum extender. Once installed, you will be able to run that from Applications>System Tools.

When you start yum extender, it will ask for your root password. You will then be able to locate vlc (or whatever else) from the list of available packages and it will [magically] sort out all the dependencies for you.

HTH

Ian
 
Old 09-03-2008, 06:14 AM   #7
dj569d
LQ Newbie
 
Registered: Sep 2008
Location: india
Distribution: fedora 9
Posts: 2

Rep: Reputation: 0
please help me do this when extracting zip files with extensions .bz& .bz2 it gives error
 
Old 09-03-2008, 06:51 AM   #8
billymayday
Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
What exactly does that have to do with this thread? Try starting a new thread, but before you do, search google or similar for extracting bz
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there any log of what install packages failed? overlook1977 Slackware - Installation 3 04-02-2007 06:33 AM
cannot install additional packages from a fedora5 dvd husham Fedora - Installation 1 11-03-2006 06:42 AM
How to Install Additional Packages JonBL Fedora 8 10-31-2006 11:28 PM
Can't install additional packages from CD darkmatter333 Fedora 1 06-29-2005 08:46 AM
Install Additional Hard Drive in Fedora lennysokol Linux - Hardware 4 03-10-2005 04:44 PM


All times are GMT -5. The time now is 06:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration