LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-14-2002, 01:19 AM   #1
Saeven
LQ Newbie
 
Registered: Nov 2001
Location: Canada
Distribution: Slackware 8.1
Posts: 26

Rep: Reputation: 15
extension "GLX" missing on display ":0.0".


Hi,

I get an inexorable amount of those on the screen after having closed down my brutally flickering KDE 3 ( Slackware 8.1 ISO install ).

What is this related to? How can I fix?

Any help appreciated.
Thanks.

vid card: ATI 3D Rage Pro
 
Old 10-14-2002, 01:52 AM   #2
TlitJ
Member
 
Registered: Mar 2002
Location: Montana
Distribution: Mandrake 9.1
Posts: 40

Rep: Reputation: 15
I uncommented the GLX module (so it would load) in the XF86Config file:


# **********************************************************************
# Module section -- this section is used to specify
# which dynamically loadable modules to load.
# **********************************************************************
#
Section "Module"

# This loads the DBE extension module.

Load "dbe" # Double buffer extension

# This loads the miscellaneous extensions module, and disables
# initialisation of the XFree86-DGA extension within that module.
SubSection "extmod"
Option "omit xfree86-dga" # don't initialise the DGA extension
EndSubSection

# This loads the Type1 and FreeType font modules
Load "type1"
Load "freetype"

# This loads the GLX module
Load "glx"

EndSection
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xlib: extension "GLX" missing on display ":0.0". jrk5050 Linux - Hardware 5 05-09-2008 12:19 AM
"Xlib: extension "XFree86-DRI" missing on display ":0.0"." zaps Linux - Games 9 05-14-2007 04:07 PM
Xlib: extension "GLX" missing on display ":0.0". tekmorph Linux - Hardware 1 12-05-2004 02:52 AM
Another 'extension "GLX" missing on display' nvidia driver problem compjinx Linux - Software 5 10-27-2004 01:56 AM
Xlib: extension "GLX" missing on display ":0.0" Evohack Linux - Software 18 10-23-2003 11:10 PM


All times are GMT -5. The time now is 06:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration