LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-10-2003, 10:03 AM   #1
mohapi
Member
 
Registered: Mar 2003
Distribution: Debian
Posts: 208

Rep: Reputation: 30
Evolution won't initiate


After an apt upgrade on my wife's RH 8.0 machine.Her Evolution won't
start and I'll be named the culprit. This will bear a heavy price. The
error message is;

"Cannot initiate the Ximian Evolution shell: Configuration Database not
found."

The kernel is 2.4.18-26.8.0.Since evolution isn't working, can I
transfer the incoming messages files to a copy of Mozilla Mail? Her
version is 1.3a and only transfers files from Communicator 4x.

Or, how do I get Evolution to start since the app is sitting on the
drive?

Thanks,
Dirk
 
Old 03-10-2003, 10:09 AM   #2
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
I've seen that once on a redhat box and it got solved by updating through redcarpet (http://www.ximian.com/products/redcarpet/).
 
Old 03-10-2003, 08:36 PM   #3
mohapi
Member
 
Registered: Mar 2003
Distribution: Debian
Posts: 208

Original Poster
Rep: Reputation: 30
Does that mean I must install Red Carpet?
 
Old 03-10-2003, 10:48 PM   #4
mohapi
Member
 
Registered: Mar 2003
Distribution: Debian
Posts: 208

Original Poster
Rep: Reputation: 30
Thank you iceman47. Adding /usr/lib/mozilla-1.3b to /etc/ld.so.conf, ran /sbin/ldconfig , and viola! MY wife's Evolution runs like a dream.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Firefox to initiate kppp connection. wuberman Linux - General 1 06-14-2005 11:31 AM
initiate program as root Vindane Slackware 2 03-28-2005 03:23 PM
Linux won't initiate anymore daphne.v Programming 2 11-08-2003 04:32 AM
Mouse settings do not initiate on startup linuXBOX Linux - Software 7 10-25-2003 11:07 PM
System failed to initiate! paranoia1980 Linux - General 2 06-25-2003 05:48 PM


All times are GMT -5. The time now is 06:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration