LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 07-26-2004, 11:56 AM   #1
SheldonPlankton
Member
 
Registered: Jun 2004
Posts: 129

Rep: Reputation: 15
Evolution sends but does not receive?


Hi,

I have a standalone system (not hooked to anykind of network at all). And I want to use Evolution to send and read emails. I can send email out via evolution but I don't seem to
be able to receive emails. If I cc myself I don't get any email or if I send email from a cron job or the command line I don;t see the mail show up in Evolution. I am able to read the emails I send via the command line mail command.

I have my evoltion account set up like so:
Tools>Setting>

Receiving Mail TAB:

Server Type = Standard Unix mbox spool or directory
Path = /var/spool/mail/me

Thanks!
 
Old 07-26-2004, 02:28 PM   #2
detpenguin
Senior Member
 
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,091

Rep: Reputation: 45
do you use a POP server through your isp?
 
Old 07-26-2004, 02:33 PM   #3
SheldonPlankton
Member
 
Registered: Jun 2004
Posts: 129

Original Poster
Rep: Reputation: 15
No ... The system where I am using Evolution is totally stand alone (or no network connection)
 
Old 02-11-2005, 05:12 AM   #4
Janneman
Member
 
Registered: May 2004
Distribution: Fedora Core 6
Posts: 36

Rep: Reputation: 15
not receiving email

Hi,

I got the same problem. I have a POP3 email account. I can send emails but I don't receive any.
What could be wrong?

Janneman.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My email server sends mails but does not receive hubergeek Linux - Networking 2 07-14-2010 09:27 AM
First pc sends second dont receive (Sockets problem) Help paul alaios Programming 25 09-22-2005 01:21 PM
FC3 and new QMail install - sends ok, can't receive ericcarlson Fedora 2 02-27-2005 04:02 PM
qmail sends but doesn't receive mail ysg08 Linux - Networking 5 01-14-2005 04:01 PM
Sendmail sends but doesn't receive r-l-j Linux - General 0 11-13-2002 01:45 PM


All times are GMT -5. The time now is 07:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration