LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-11-2006, 04:49 AM   #1
naimslim89
Member
 
Registered: Mar 2005
Location: London, United Kingdom
Distribution: Fedora Core 5
Posts: 83

Rep: Reputation: 15
Question Evolution & Microsoft Exchange Server Problem


Hi all,

I'm having trouble setting up Evolution to connect to school's exchange server.

It's a very strange problem. I'm using Evolution 2.6.1, in Ubuntu 6.06 Dapper, using kernel 2.6.15-23-386.

The server is "Outlook Web Enabled". This means that I can access the server from a standard web browser.

When I input the details, after a short pause, the error returned is:

Quote:
Could not configure Exchange account because an unknown error occurred. Check the URL, username, and password, and try again.
However, when I purposefully get the username or password wrong, I immediately get this error instead:

Quote:
Could not authenticate to server.

Make sure the username and password are correct and try again.
The FORWARD button in the wizard is disabled until the server can be authenticated.

Anyone have any ideas? Thanks.

Naim
 
Old 06-11-2006, 06:00 AM   #2
daihard
Member
 
Registered: Jul 2003
Location: Lynnwood, WA
Distribution: Kubuntu 10.10
Posts: 912

Rep: Reputation: 32
I wonder if there's any limitation to evolution-connector, such as the version of Exchange Server that it works with, etc. All I can say is that my Evolution (2.6.2) works well with our corporate Exchange Server 2003. I've never seen an error message like that.
 
Old 07-12-2006, 04:32 PM   #3
RTarver
LQ Newbie
 
Registered: Jul 2003
Distribution: SuSE 10/Fedora Core 5
Posts: 4

Rep: Reputation: 0
Quote:
Originally Posted by daihard
I wonder if there's any limitation to evolution-connector, such as the version of Exchange Server that it works with, etc. All I can say is that my Evolution (2.6.2) works well with our corporate Exchange Server 2003. I've never seen an error message like that.

I was thinking the same thing. I'm having the same issue with Evolution on my SuSE 10 box(Evolution 2.4.0). However, my authentication seems to work untill I actually attempt to retrieve my mail. At that point it repeats the messege:

"Could not authenticate server. (Password incorrect?)"

I'm going to get the latest version of Evolution and test it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Free Microsoft Outlook Exchange Server for Linux BuckRogers01 Linux - Software 3 09-16-2005 05:10 PM
Can't get Evolution client to connect to Exchange server dhatcher Debian 5 06-09-2005 03:20 PM
Evolution and Exchange Server efanning Linux - Software 2 05-23-2005 08:16 AM
Connecting Ximian Evolution to MS Exchange Server LJ151 Linux - Software 0 08-13-2004 02:25 PM
Using Evolution with MS Exchange server SheldonPlankton Linux - Distributions 1 07-20-2004 04:58 PM


All times are GMT -5. The time now is 11:41 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration