LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-25-2003, 01:26 AM   #1
Obi-Wan_Kenobi
LQ Newbie
 
Registered: Nov 2002
Distribution: Debian
Posts: 19

Rep: Reputation: 0
Evolution 1.4 : Cannot send mail ("No recipients defined")


I keep getting this error message "No recipients defined" whenever I try to send a message, even though I clearly wrote something in the to: field... I compiled Evolution 1.4 myself on Slackware 9 and I'm connecting to an SMTP server to send mail.

Anyone else has this problem?

-= Obi-Wan =-
 
Old 06-25-2003, 01:55 AM   #2
yamaduc
Member
 
Registered: Jun 2003
Posts: 34

Rep: Reputation: 15
Evolution with R.H. 9.0 not receiving mail

Well,

I upgraded to Evoultion 1.4.0 from 1.2.2 & now I can't get my emails of the server... I can send them. I check all the settings for my internet provider, they're fine. Any ideas?
 
Old 06-25-2003, 09:47 AM   #3
Bobmeister
Member
 
Registered: May 2003
Location: Mt. Prospect, Illinois
Distribution: Fedora Core 2, SuSE 9.1 Professional
Posts: 189

Rep: Reputation: 30
Hmmmm....this won't help, but I upgraded Evolution on my RH9 distro the day after it came out using the Red Carpet utility. Everything worked fine and Evolution is fine. I wonder if it would be worth it, even though you probably already did this, to just re-enter all of the info on each mail account even though it's "right" now. It might re-set some stuff and make it work.

I am using Evolution for all of my e-mail and it has worked great for both accounts. But I thought that when I set it up (after the upgrade) that I might have had one time where it didn't let the mail go out, so I just re-entered my server settings and then it was fine. Hmmm...

Also, just a note. If you upgraded Evolution to 1.4, you might not have spell check anymore. You will have to download aspell again and also the latest dictionary.

With Red Carpet all of this is automated, but you still have to "seek it out" as it doesn't see this as a necessary option.
 
Old 11-25-2003, 03:47 AM   #4
eddie70
LQ Newbie
 
Registered: Nov 2003
Posts: 1

Rep: Reputation: 0
hi all

I also have this problem with evolution-1.2.2-4 it started to happen after i had installed hotwayd. i them uninstalled hotwayd and evolution has not work from that time.

i have tryed a number of things including removed all my evolution profiles and recreated them i have removed my evolution instalation and reinstalled it (rpm) all to no evali. i have a felling that a config may have been changed some where but have no idear where to look for it.

any one have any thoughts?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shel script mail send ("/" in mail address) problem anaid Linux - Networking 3 08-23-2005 08:41 AM
Kontact crashing on "send e-mail" lordshipmayhem Linux - Software 1 06-17-2005 12:14 AM
Evolution "Mail from" error Ineed2muchHelp Linux - Software 0 05-19-2005 06:24 AM
How to send email with attachment using "mail"? jonathanztaub Linux - Software 4 05-10-2004 12:53 PM
I get a "relaying denied" message when I try to send mail from a remote computer robmainella Linux - Software 4 09-09-2003 11:39 AM


All times are GMT -5. The time now is 08:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration