LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-09-2004, 11:41 AM   #1
shanenin
Member
 
Registered: Aug 2003
Location: Rochester, MN, U.S.A
Distribution: Gentoo
Posts: 987

Rep: Reputation: 30
/etc/hosts and gnome


When I used redhat in the past with gnome I had to add marsala, the name of my computer to /etc/hosts. I was playing around with gnome on my gentoo box. I added marsala to my /etc/hosts , but gnome is still telling me I need to add it. Does this look correct
Code:
127.0.0.1.    	   localhost marsala
127.0.0.1.    .     marsala.roc.mn.charter.com   marsala
above is what is not working for me
 
Old 01-09-2004, 11:59 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
You don't need all those periods (especially the one right dab in the middle between 127.0.0.1 and marsala.rock.mn.charter.net and the name after localhost, as I'm not sure if that could be the problem, but maybe:

Change it to this:

Code:
127.0.0.1    	  localhost
127.0.0.1         marsala.roc.mn.charter.com   marsala
 
Old 01-09-2004, 12:12 PM   #3
shanenin
Member
 
Registered: Aug 2003
Location: Rochester, MN, U.S.A
Distribution: Gentoo
Posts: 987

Original Poster
Rep: Reputation: 30
Those periods must have been the problem. /etc/hosts was generated automatically by gentoo, so I figured I would just leave them in(even though it looked like crap) I removed them and now it is working nice. Thank you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
hosts.allow & hosts.deny question... jonc Linux - Security 9 03-05-2005 10:41 PM
Adding shell commands to hosts.deny and hosts.allow ridertech Linux - Security 3 12-29-2003 04:52 PM
Hosts Error with Gnome Arisen Sun Linux - Networking 3 03-20-2003 03:46 PM
/etc/hosts gnome problem stunhcterts Linux - Software 7 03-13-2003 06:22 AM
weird /etc/inittab /etc/hosts problem in Gnome scobapro Linux - Software 7 04-17-2002 01:31 AM


All times are GMT -5. The time now is 08:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration