LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-12-2001, 10:46 AM   #1
crash89
Member
 
Registered: Jul 2001
Location: Northern VA
Distribution: SuSE 9.0
Posts: 61

Rep: Reputation: 15
Question ESS Audio Problem


I have a Compaq Presario 5220 with ESS 1869 sound. I tried seting the sound card manually without success. PnP can't find it, either. CD's play fine. Just can't get the driver to work!
 
Old 07-14-2001, 08:27 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,331
Blog Entries: 55

Rep: Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530
Hava look at these pages
http://www.netspace.net.au/~bmiller/linux/ess1868.html
http://members.ozemail.com.au/~gedau/resources.html#ESS
 
Old 07-26-2003, 09:27 AM   #3
mike321
LQ Newbie
 
Registered: Jul 2003
Posts: 5

Rep: Reputation: 0
I have a Compaq EN 6400 with ESS 1869 on board sound. I had to disable the option ISA-PNP detection (snd-isapnp=0).
Then the YaST2 (at SUSE 8.2) detected the sound correctly.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Low sound off a ESS Maestro 3 PCI Audio soundcard ttdarkie Linux - Newbie 4 08-07-2005 10:37 AM
audio issue with ess solo-1 1969 skeet Linux - Newbie 2 07-10-2004 02:03 AM
ESS audio 1879 PnP on Armada 7400 terran2k Linux - Laptop and Netbook 1 01-11-2004 05:17 PM
ESS 1868 audio on RH aldaco Linux - Hardware 2 10-31-2003 10:58 AM
RH 8.0 - ESS Allegro-1 PCI Audio Not Working jdigiovanni Linux - Hardware 2 02-05-2003 12:58 AM


All times are GMT -5. The time now is 12:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration