-   Linux - Software (
-   -   Error while "unzipping" rpm files, and lots of lib errors! (

Einar Magnus 10-09-2004 05:58 PM

Error while "unzipping" rpm files, and lots of lib errors!
Have anyone the solution for the following problem?!

After i reinstalled my linux i have gotten som troubles. I can "unzip" tar.gz files without any problem.
But when i comes to .rpm files, the errors are lineing up!
warning: libtinfo-5.3.20021019-alt1.i586.rpm: V3 DSA signature: NOKEY, key ID eac91ca0 use rpm
error: Failed dependencies:

And i have problems with ./configure sometimes to, after i have unzipped tar.gz files.
I tried to install gtetrinet, and this is the error message i got:


checking for libgnome-2.0 >= 2.0.0 libgnomeui-2.0 >= 2.0.0... Package libgnome-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libgnome-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libgnome-2.0' found

configure: error: Library requirements (libgnome-2.0 >= 2.0.0 libgnomeui-2.0 >= 2.0.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
plz help me out someone!

All times are GMT -5. The time now is 09:35 AM.