LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   error while installing nctuns 4.0 on fedora 7 (http://www.linuxquestions.org/questions/linux-software-2/error-while-installing-nctuns-4-0-on-fedora-7-a-666667/)

perfectvijay 08-31-2008 11:51 AM

error while installing nctuns 4.0 on fedora 7
 
hi! i tried to install nctuns 4.0 on fedora 7. i gave the command ./install.sh
it gave me the following error:
In the following, this script will begin to install NCTUns. If you want
* to abort this installation, you should press "control+C" NOW!
*
* Otherwise, you can press the "Enter" key to begin.
*





** **
** Install NCTUns Kernel **
** **
STATE: install new nctuns kernel or upgrade older nctuns kernel
error: Failed dependencies:
mkinitrd >= 6.0.9-7 is needed by kernel-nctuns-2.6.24.2nctuns20080219-3.i386

ERROR: Cannot install nctuns kernel
plz help me as i need it for my acedamecis!!!!

ehawk 09-14-2008 02:57 PM

http://nsl10.csie.nctu.edu.tw/


All times are GMT -5. The time now is 11:27 PM.