LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-17-2004, 12:13 AM   #1
karloz
LQ Newbie
 
Registered: Feb 2004
Posts: 2

Rep: Reputation: 0
Question error mounting the system on hda1


hi guys,

im new in linux, starting to really work on learning it. i'm installing the redhat9, but i get an error message on the first stage of installing it

Error mounting the file system on hda1. invalid argument.
Error mounting the file system on hda2. invalid argument.

when i ignore these and finish the intallation. it wont boot.. give me this error

Kernel panic: No init found. Try passing init= option to kernel

what is the solution for this. thank you very much...


karloz
 
Old 02-17-2004, 02:40 AM   #2
Linux~Powered
Member
 
Registered: Jan 2004
Location: /lost+found
Distribution: Slack`er-current
Posts: 845

Rep: Reputation: 31
I'll take a stab at this. Are you running dual boot? When i had dual boot with XP, my hda1 was XP, /boot was hda2, / was hda3, and my swap was hda5 (300mb)
 
Old 02-17-2004, 07:16 AM   #3
karloz
LQ Newbie
 
Registered: Feb 2004
Posts: 2

Original Poster
Rep: Reputation: 0
im not running any dual boot. only redhat. i think i have a hard disk drive problem. i'll try with another hard drive. thanks again.
 
Old 02-17-2004, 11:13 AM   #4
j-ray
Senior Member
 
Registered: Jan 2002
Location: germany
Distribution: ubuntu
Posts: 1,441

Rep: Reputation: 103Reputation: 103
what way did u format the disk? Reiser, ext2 or similar?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mounting problem with WD 200GB IDE onChaned 2 Master /dev/hda1 A6Quattro Fedora 1 10-29-2005 05:19 AM
How to delete hda1 data & File system gardenair Linux - Newbie 1 03-25-2005 09:00 AM
Auto mounting hda1 in FDC# Richard Perry Linux - General 1 03-07-2005 12:16 PM
2.6.9 Compact Flash Mounting /dev/hda1 john8675309 Linux - Software 0 01-19-2005 11:16 PM
Mounting Windows, hda1 mdekruijf Linux - Newbie 8 10-31-2003 01:45 PM


All times are GMT -5. The time now is 03:49 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration