LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-18-2004, 02:52 PM   #1
madd matt
LQ Newbie
 
Registered: Apr 2004
Posts: 15

Rep: Reputation: 0
Error message when ./configure 'ing quanta


well i get this error message

checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!

what the hell does that mean?
can somebody help me?
btw im installing quanta -- http://quanta.sourceforge.net/
i am running Fedora Core 1, kde, any help please?
muchos appricieated
 
Old 06-18-2004, 03:35 PM   #2
fibbi
Member
 
Registered: Sep 2003
Distribution: gentoo
Posts: 101

Rep: Reputation: 16
try ./configure --prefix=/where/you/want/it/installed

Toy around with that for a bit and see if you can find a location that suites both you and it.
 
Old 06-18-2004, 04:28 PM   #3
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Squeeze
Posts: 5,770

Rep: Reputation: 308Reputation: 308Reputation: 308Reputation: 308
I may be way off base here, but I had the impression that when such errors occur, it's usually because some devel library is not installed (which includes the headers). I would think that Fedora, being rpm based, could give you better information about unsatisfied dependencies. Check your package manager; see what KDE packages are installed, and does the list include the devel libraries. I'm not familiar with Red Hat's package scheme. In SuSE, the headers you mention would be in kdesdk3-devel. I'm fairly certain that Fedora has something similar. Try installing the KDE devel packages to install the missing headers.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error message in ./configure during the installation of Rosegarden-4-1.0 King_Loz Linux - Software 5 10-11-2005 07:07 PM
error when modprobe(ing) ndiswrapper djgerbavore Slackware 1 07-01-2005 04:53 PM
Error make-ing glibc-2.3.4 Hal Linux - General 7 03-21-2005 02:09 PM
Error message when doing ./configure geran Linux - Newbie 19 07-24-2004 05:14 AM
Quanta: Error about X on ./configure Umek Linux - Software 3 03-13-2004 06:27 PM


All times are GMT -5. The time now is 09:20 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration