LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 02-10-2004, 08:04 PM   #1
shams
Member
 
Registered: Jan 2004
Posts: 400

Rep: Reputation: 30
Question error message"sorry modem not found"


hi,
when i want to connect to the internet there is an error message "sorry modem not found"this message is also in the query modem,my modem is Conextant"Softk56 Data,fax,TAm Voice modem"
plz help me.
thanks
shams

Last edited by shams; 02-10-2004 at 08:19 PM.
 
Old 02-10-2004, 08:20 PM   #2
linuxlah
Member
 
Registered: Jun 2002
Location: Batu Puteh, Malaysia
Distribution: (Mandrake 8.2) (Redhat 7.2,8.0,9.0) (Slackware 9.0,9.1)
Posts: 154

Rep: Reputation: 30
you need a modem driver for that. look it up at linmodems.org
 
Old 02-10-2004, 08:54 PM   #3
shams
Member
 
Registered: Jan 2004
Posts: 400

Original Poster
Rep: Reputation: 30
hi,
thanks for reply,i downloaded the proper linux driver for my modem from linuxant
.org ""hsfmodem-6.03.00lnxt03122800full-1.i386.rpm.zip and the tar ball ,but at the time of installation of the rpm package there is an error message:

error:cannot open packages index using db3,No such file or directory(2)
error:cannot open packages database in /var/lib/rpm.
wihle i want to install from tar ball there is this error message:
./config.mak:top,include,IMPORTED-CNXTLINUXVERSIONS:command not found.
./config.mak:line 14:syntax error near unexpected token ($(IMPORTED-TARGET,_HSF_PCI_LINUX).
./config.mak:line 14:'ifeq ($(IMPORTED_TARGET)TARGET_HSF_PCI_LINUX).
plz guide me forward.
thanks
shams
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4 install errors, "diabling IRQ #10" "nobody cares" error message??? A6Quattro Fedora 6 07-20-2005 01:49 PM
mkinitrd failed with message "no module raid0 found for kernel 2.6.9" ythevenot Red Hat 3 12-07-2004 10:15 PM
error message when pressing "Next" "BIOS Problems" , help ! HeRCuLeSX Fedora 3 07-21-2004 03:37 PM
SuSE Linux 9.1 Personal: Error message "module usb_uhci not found" johnerskine Linux - Newbie 2 06-24-2004 12:02 PM
error message "all config not found" Charmaine Linux - General 3 08-24-2002 11:00 AM


All times are GMT -5. The time now is 01:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration