LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-18-2003, 08:31 PM   #1
devans
LQ Newbie
 
Registered: Sep 2003
Location: GA
Distribution: Redhat & Mandrake
Posts: 12

Rep: Reputation: 0
Angry Error Message on Mandrake 9.1 loading


I have installed Mandrake 9.1 successfully and did the reboot. It took forever to load and my screen was flashing back and forth with white boxes flashing on for just about a second. Then got to login and entered that info then startx. Screen came up with first time wizard, went through setting all that up while the graphics were showing in the background, then took forever again. Finally came up with window with this message "Could not start process Unable to creat io-slave: Too many open files". Does any one know what this means and how I can fix it? I have reinstalled 3 times thinking maybe i set something wrong such as the monitor setting but when I did the test on the graphic interface it came up fine. I'm about ready to give up on this whole Linux thing so any help is greatly appreciated. I don't know anything about Linux so please be gentle with any instructions.
Thanks!
D
 
Old 09-19-2003, 05:31 AM   #2
devans
LQ Newbie
 
Registered: Sep 2003
Location: GA
Distribution: Redhat & Mandrake
Posts: 12

Original Poster
Rep: Reputation: 0
Could this have anything to do with the video card? If so how to I fix this problem?
D
 
Old 09-19-2003, 05:47 AM   #3
lachlan
Member
 
Registered: Jan 2002
Location: New Zealand
Distribution: Mandrake 9.1,Suse 8.2
Posts: 139

Rep: Reputation: 15
Try installing again,but accept the generic monitor settings which Mandrake selsects for you(you can change them later)and do not test the video selection.

Lachlan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error loading operating system message with LILO Maverick1182 Linux - Newbie 1 07-29-2005 08:21 PM
Error message during audacity loading nightrider Linux - Newbie 2 07-16-2005 08:38 PM
hard drive grub loading error message drum Linux - Hardware 2 02-01-2005 02:02 AM
Error loading class message generated by applet BobBuchanan Programming 0 06-27-2004 04:39 PM
XMMS is not loading, error message inside. Seph64 Linux - Software 4 03-23-2003 11:53 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration