LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-11-2002, 06:53 AM   #1
RaheimSG
Member
 
Registered: Sep 2002
Distribution: openSUSE 11.0
Posts: 62

Rep: Reputation: 15
error message


whenever i startup gnome, it says cannot look up internet address for default?
 
Old 09-11-2002, 07:01 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
make sure you have the line

1270.0.1 localhost localhost.localdomain

in /etc/hosts
 
Old 09-11-2002, 07:56 AM   #3
RaheimSG
Member
 
Registered: Sep 2002
Distribution: openSUSE 11.0
Posts: 62

Original Poster
Rep: Reputation: 15
I checked that, but the error message says, "maybe you can set up default in etc/host.

and the internet works fine, once your in

p.s ure realy helpful
 
Old 09-11-2002, 08:43 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
cool. can we please use slightly more useful thread titles and such in future though? check the first link in my sig, it's very interesting.
 
Old 09-11-2002, 10:39 AM   #5
RaheimSG
Member
 
Registered: Sep 2002
Distribution: openSUSE 11.0
Posts: 62

Original Poster
Rep: Reputation: 15
well... do you have any suggestions on how i can fix that error message? it still pops up even though i have that line there, do i have to label it default or something?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
QMAIL error:554 Transaction failed: message format error mpk25 Linux - Software 1 10-15-2004 01:53 PM
Error Message Thanatos Linux - Newbie 3 07-21-2004 09:43 PM
error message when run MRTG: SNMP error zhgalaxy Linux - Newbie 0 02-18-2004 01:08 PM
why this error message is appear in xsession-error file? eye Red Hat 0 10-21-2003 08:51 AM
Error message. whitefox Slackware 9 04-19-2003 03:54 PM


All times are GMT -5. The time now is 04:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration