Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 08-11-2010, 10:45 AM   #1
LQ Newbie
Registered: Apr 2008
Distribution: fedora 13
Posts: 25

Rep: Reputation: Disabled
error: Failed dependencies: is needed by barry-util-0.16

Hi guys,
I am having problem installing barry-util-0.16-0.f11.i386.rpm on my fedora 13; it is the only package out of the 6 packages that are required to get my blackberry working on fedora 13 running on my Hp laptop and i have search the web to locate the rpm for it and even yum could not help. This is what i get when i try to install the package:

[root@localhost blackberry]# rpm -ihv barry-util-0.16-0.f11.i386.rpm
error: Failed dependencies: is needed by barry-util-0.16-0.i386

I'll appreciate you guys assistances in resolving this issue cause i cant imagine why should prevent me from get my blackberry working on fedora 13
Old 08-11-2010, 11:35 AM   #2
Senior Member
Registered: May 2006
Location: USA
Distribution: Debian
Posts: 4,695

Rep: Reputation: 566Reputation: 566Reputation: 566Reputation: 566Reputation: 566Reputation: 566
You need to install boost.
Old 08-11-2010, 01:18 PM   #3
LQ 5k Club
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2015, Slack14.1 DebJessie, + 50+ other Linux OS, for test only.
Posts: 15,647

Rep: Reputation: 2993Reputation: 2993Reputation: 2993Reputation: 2993Reputation: 2993Reputation: 2993Reputation: 2993Reputation: 2993Reputation: 2993Reputation: 2993Reputation: 2993
'barry-util-0.16-0.f11.i386.rpm' : This package is meant for Fedora 11 only.
( Is not a genuine Fedora package.)
( And is an old file.)

'barry-util' : ""This package contains command line utilities,
such as bcharge, btool, breset, etc.""

# yum install barry
.. provides version 0.17: The Fedora package has all commands included:

# yum search barry : For the other barry-* packages.

Last edited by knudfl; 08-11-2010 at 01:30 PM.
1 members found this post helpful.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
error: Failed dependencies: krbabu12 Linux - General 2 06-15-2010 03:57 AM
Failed dependencies: is needed by mpich2-omx-1.1.1-1.x86_6 limu713 Linux - General 3 03-14-2010 08:20 PM
Failed is needed by hp-snmp-agents-8.1.1 sbalvir Linux - Newbie 1 11-12-2008 10:45 PM
Fedora 9: error when compiling flash plug-in with error failed dependencies seow_ming Fedora 2 06-17-2008 07:17 PM
I recieve a failed dependencies error, but I have all required dependencies Laptop2250 Linux - Software 15 02-03-2004 07:58 PM

All times are GMT -5. The time now is 11:16 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration