LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Error compiling php 5.1 and also a fantastico error (http://www.linuxquestions.org/questions/linux-software-2/error-compiling-php-5-1-and-also-a-fantastico-error-417271/)

arachn1d 02-19-2006 04:52 PM

Error compiling php 5.1 and also a fantastico error
 
I got two problems:

1) Fantastico is broken, gives me this error:

Parse error: parse error, unexpected ';' in /tmp/cpanel_phpengine.1140386774.225616563.09904371486 on line 102

2) When compiling php5.1 I get this error

configure: error: Cannot find libmysqlclient under /usr.
Note that the MySQL client library is not bundled anymore!


(how do I fix this?)


All times are GMT -5. The time now is 07:09 PM.