LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-23-2003, 07:50 PM   #1
menahem
LQ Newbie
 
Registered: Mar 2003
Location: Here!
Distribution: Red hat 8.0
Posts: 11

Rep: Reputation: 0
Error!!


Could someone please tell me why i am getting this error messages?
error: cannot create %sourcedir /usr/src/redhat/SOURCES
Also i have to run,--nodeps because its asking for software i
already have on my computer...huh?why?
I an trying to install my source codes!


thanx
ps i am on gaim @ linuxdoulos if you would like to help me walk through
this process!!!
 
Old 03-23-2003, 07:52 PM   #2
rmartine
Member
 
Registered: Dec 2002
Location: San Luis Obispo, CA
Distribution: Fedora Core 3
Posts: 618

Rep: Reputation: 30
Are you sure you have permission to write to /usr/src/redhat? I think root (unless you changed the directory permissions) is the only one allowed to mess around in there.

Good Luck
 
Old 03-23-2003, 07:58 PM   #3
menahem
LQ Newbie
 
Registered: Mar 2003
Location: Here!
Distribution: Red hat 8.0
Posts: 11

Original Poster
Rep: Reputation: 0
thanx,YOUR RIGHT!!!.Sorry iv'e been in lamaze all day!!!!hah
 
Old 03-23-2003, 08:05 PM   #4
menahem
LQ Newbie
 
Registered: Mar 2003
Location: Here!
Distribution: Red hat 8.0
Posts: 11

Original Poster
Rep: Reputation: 0
no..that wasn't it !!!!!!
 
Old 03-23-2003, 08:13 PM   #5
rmartine
Member
 
Registered: Dec 2002
Location: San Luis Obispo, CA
Distribution: Fedora Core 3
Posts: 618

Rep: Reputation: 30
Cut and paste the error message so we can see what we're looking at. What software/source codes are you trying to install that is requiring you to install with --nodeps flag?
 
Old 03-23-2003, 08:21 PM   #6
menahem
LQ Newbie
 
Registered: Mar 2003
Location: Here!
Distribution: Red hat 8.0
Posts: 11

Original Poster
Rep: Reputation: 0
--nodeps

glibc=2.2.93 requiredby glibc-devel
which it says that bith are installed!!!
 
Old 03-23-2003, 08:36 PM   #7
menahem
LQ Newbie
 
Registered: Mar 2003
Location: Here!
Distribution: Red hat 8.0
Posts: 11

Original Poster
Rep: Reputation: 0
hey! It was a rpm problem!!!!!! I just mkdir my self,Because rpm is running
mkdir instead of mkdir -p ahha! Also i got no deps coming up


thanx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
aplay: pcm_write:1029: write error: Input/output error mimithebrain Linux - Software 2 12-04-2007 12:51 PM
updating new installation of 9.3 ERROR...ERROR...ERROR Morbid SUSE / openSUSE 3 08-16-2005 12:22 AM
c++ ostream error, messag rot large to trakc down location of error. exodist Programming 2 06-13-2004 07:35 PM
NETPERF: ERROR --> send_udp_stream: error on remote: Interrupted system call dravya Linux - General 1 05-29-2004 06:49 PM
cdrecord inupt/output error. write_g1: scsi sendcmd: no error lucstuk Linux - Software 9 08-09-2003 10:27 AM


All times are GMT -5. The time now is 01:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration