LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-27-2002, 02:44 AM   #1
johnraphone
LQ Newbie
 
Registered: Jul 2002
Distribution: Redhat
Posts: 6

Rep: Reputation: 0
Angry err0r installing >> Red Hat 7.3


I get the following problem when installing Red Hat 7.3 on 800MHZ P!!!, 384mb ram, 15 gb hard drive

"there was an error installing [Pakage Name]. This can indicate media failure, lack of disk space, and/or hardware problems. This is a fatal error and your install will be aborted. Please verify your media and try your install again.
Press the OK button to reboot your system."

Lately the pakage has been "kernel-2.4.18-3".

Whats strange is, this cd works on another computer perfectly.

I have increased the swap size but didnt help.

Also, I tryed squeezing all under 500MBs and it still hasnt worked.


I have been trying to install redhat on this thing for nearly a month now.

BTW: Could install red hat 7.3 on another machine and transfer the hard drive, will this work? I tried this before, but during boot-up kernel got mad.

Thanks
John Raphone
 
Old 07-27-2002, 03:03 AM   #2
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
Is the CDROM drive dying? Maybe try swapping drives with your "working" system and see if you get any results.
 
Old 07-27-2002, 12:22 PM   #3
j0ker
LQ Newbie
 
Registered: Mar 2002
Distribution: RedHat 7.1
Posts: 12

Rep: Reputation: 0
I had this problem once when installing on an old Yamaha SCSI CDROM drive. I solved it by simply avoiding the CDROM and doing a network install from one of my other computers. Just setup some other box as a temp FTP server (I use a windows IIS server for this, its about all IIS is good for as far as I'm concerned).

Good luck.
 
Old 07-27-2002, 07:56 PM   #4
johnraphone
LQ Newbie
 
Registered: Jul 2002
Distribution: Redhat
Posts: 6

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by MasterC
Is the CDROM drive dying? Maybe try swapping drives with your "working" system and see if you get any results.
Yes I tried that before too and got the same problem.

Maybe their is some problem with the hardware on the one computer? Although I told linux to ignore the hardware and still got the problem.

I just tried installing it 2 times today and it fails arround 200mbs. Is thier anyway I can do a minnimal install under 200mb?
 
Old 07-28-2002, 06:10 AM   #5
lynch
Member
 
Registered: Nov 2000
Location: A Mid-Atlantic state
Distribution: SuSE 8.1,Knoppix 3.2,Mandrake 9.1
Posts: 388

Rep: Reputation: 30
How long since the successful install with these disks?Perhaps the media has become damaged since then.
If you have another hdd cable you could try that,but after trying for a month you probably already have.
The only other things I can think of right now would be a failing hdd or try to partition and format again.
lynch
 
Old 09-04-2002, 11:13 PM   #6
steverod
LQ Newbie
 
Registered: Sep 2002
Posts: 1

Rep: Reputation: 0
I got the same problem with linux 7.3 on a dell dimension XPS d300 with a Pentium II. Every time the installation packages were installing, my system would freeze. I finally got fed up and installed it on my AMD k6 300. Finally having success!! Can't say I have any technical solutions but to install it on another pc if possible.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Red Hat 9 jt2004 Linux - Hardware 1 03-17-2005 12:10 PM
Installing Windows XP after installing Red Hat 9 BluePyre Linux - General 7 03-09-2004 04:37 PM
Installing Red Hat 9 Help! Grimmy311 Linux - Newbie 26 10-15-2003 12:24 AM
installing 2.4.20 on red hat 8.0 rainmann Linux - Software 16 05-29-2003 02:29 PM
Installing Red Hat Larry James Linux - Distributions 1 12-24-2000 02:53 PM


All times are GMT -5. The time now is 02:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration