LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-14-2002, 07:01 AM   #1
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Slackware Ubuntu
Posts: 1,046

Rep: Reputation: 42
eroaster and Mandrake 8.2


eroaster won't let me detect my cd -rw - neither as root or user. Permissions sg* are mentioned as an error - I can't find any reference to this on the forums because I can't search for sg* (I think it was sg* - I'm on W98 at work right now). I tried to change permissions but failed (root doesn't have permission?)
Thanks
Damn! It was working fine with SuSE 7.3!!
 
Old 05-14-2002, 03:06 PM   #2
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Slackware Ubuntu
Posts: 1,046

Original Poster
Rep: Reputation: 42
The error message is "couldn't detect your reader or writer.make sure you are root or have permission to read dev/sg*!"

I can't seem to give myself permission - either as root or user.
Please help
 
Old 05-15-2002, 07:04 AM   #3
Thymox
Senior Member
 
Registered: Apr 2001
Location: Plymouth, England.
Distribution: Debian + Ubuntu
Posts: 4,358

Rep: Reputation: 57
You're not alone. Worked absol fine under M8.1. I would also be interested in anyone's progress.
 
Old 05-15-2002, 07:24 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
i had some issues with it upgrading to md82. not that one tho... i contacted martin preibusher abuot conflicts using the new version of python, and he fixed the bug and updated it in the devel version 2.1.0, which i'm using, you might want to try it, it's on his ftp server somewhere... but i can't remember where.. i put one at http://cakenet.dynu.com/eroaster-2.1.0.tar.gz
 
Old 05-15-2002, 03:31 PM   #5
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Slackware Ubuntu
Posts: 1,046

Original Poster
Rep: Reputation: 42
How do I remove the old version of eroaster? Or is that not necessary? I've seen on the forums that I should Make Uninstall but that doesn't seem to work.
 
Old 05-20-2002, 06:07 AM   #6
Thymox
Senior Member
 
Registered: Apr 2001
Location: Plymouth, England.
Distribution: Debian + Ubuntu
Posts: 4,358

Rep: Reputation: 57
If you installed it with the Software Manager, then you should uninstall it with the Software Manager. If you used the source initially, then you might get away with simply make and make installing the new one...should replace any files with newer ones.
 
Old 05-20-2002, 07:00 AM   #7
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
did the new version work?
 
Old 05-20-2002, 05:17 PM   #8
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Slackware Ubuntu
Posts: 1,046

Original Poster
Rep: Reputation: 42
'fraid not!

It's peculiar because x-cd-roaster works but not eroaster. I WANT eroaster.
I know that it's irrational but eroater is the only burner that'll do it for me now - I'm still getting sg* errors.
Glad you're on the case amigos!

Cheers
I've got a stinking cold. My own virus at last.
 
Old 06-02-2002, 07:45 AM   #9
tic3
LQ Newbie
 
Registered: Jun 2002
Posts: 1

Rep: Reputation: 0
I was having the same problem with ERoaster. I tried several suggestions that I found on the 'net, but none worked.

I finally found a solution that worked by accident.

1. Log in as Root
2. Open your file manager and browse to /dev
3. Find the device scd0
4. Right click on it and choose Properties
5. Choose the Permissions tab
6. Change the GROUP from DISK to USERS

After changing the group permissions from DISK to USERS, I was able to use ERoaster, have it successfully find my CD Writer, etc.

Tic3
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
eroaster issues! n()()b mismacku Linux - Software 7 07-27-2003 05:18 AM
Eroaster audio CD maldito3 Linux - Software 4 05-22-2003 11:36 AM
eroaster X-dazed Linux - Software 8 04-10-2003 02:18 PM
Eroaster -error of course.. NSKL Slackware 5 06-11-2002 02:32 PM
eroaster Half_Elf Linux - Software 1 06-05-2002 03:18 AM


All times are GMT -5. The time now is 08:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration