-   Linux - Software (
-   -   enable GD support in php (

samnjugu 07-09-2006 01:00 AM

enable GD support in php
i just installed fedora 5 and it came with php 5.1.4 but GD is not enabled, and my photo gallery software needs it for it to work, the previous php i had came with GD support enabled so i never had to enable it. I dont know php so any help will be appreciated.:confused:

bathory 07-09-2006 09:06 AM

You have to install the php-gd package. You can d/l the one for your php version from here


samnjugu 07-10-2006 01:17 AM

thank you bathory will try it when i get home:)

samnjugu 07-11-2006 01:16 AM

problem solved #yum install php-gd fixed let me see whats next.:cool:

All times are GMT -5. The time now is 06:01 PM.