LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 01-14-2005, 06:12 PM   #1
Abec
LQ Newbie
 
Registered: Jan 2005
Posts: 2

Rep: Reputation: 0
emerge -u world with native language for openoffice


I just installed openoffice-1.1.3 in Gentoo 2004.3 with:
LANGUAGE=SWED emerge openoffice

And now I want to 'emerge --update --deep world' and it starts installing openoffice-1.1.4 in english.

To my question: How do I tell emerge to use the latest stable swedish version of openoffice when updating. Right now the latest swedish version of openoffice is 1.1.3 so I want to leave it alone when updating world untill a newer version arrives.

Thanks
 
Old 01-14-2005, 08:27 PM   #2
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 54
Put it in /etc/portage/package.mask like this;
http://forums.gentoo.org/viewtopic.p...highlight=mask
 
Old 01-15-2005, 05:32 AM   #3
Abec
LQ Newbie
 
Registered: Jan 2005
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks

Thanks... That solves it for now... But if I use:

=app-office/openoffice-1.1.4
or
>=app-office/openoffice-1.1.4

in: /etc/portage/package.mask

...it will never install any potential new releases of the swedish version of openoffice...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenOffice 2.0beta, running well but need install a Native Language Module Yaguarundi Slackware 1 06-24-2005 11:35 AM
gentoo + emerge --update world kurrupt Linux - General 8 06-05-2005 01:18 AM
emerge -u --deep world - blockers patientzero Linux - Distributions 2 02-21-2004 08:39 PM
after emerge -u --deep world what's next? patientzero Linux - General 0 02-20-2004 04:35 PM
emerge errors during emerge -u world busbarn Linux - Distributions 6 04-23-2003 09:37 AM


All times are GMT -5. The time now is 09:21 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration