LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-13-2004, 12:45 PM   #1
linux_dejan
Member
 
Registered: Mar 2004
Posts: 36

Rep: Reputation: 15
emacs loading in xterm?


Hello,

I just installed the emacs editor on my comp. But when I type 'emacs' in xterm the eritor loads in the comand prompt.... not in a separate window like a normal program would...?

I downloaded the emacs-21.3.tar.gz file and followed the instructions to install it... My question is how do I get the editor to open like a normal program in a new window and not in xterm?

NOTE; im new with linux/unix so please give me a step by step explanation rather then "do this..." type of explanation

Thanks!
 
Old 09-13-2004, 01:06 PM   #2
UsualTuxpect
Member
 
Registered: Aug 2004
Location: New York
Distribution: --------- Gentoo-2004.2 [2.6.8] Redhat-9 [2.6.6]
Posts: 545

Rep: Reputation: 31
try --->#emacs &

it will open emacs as a background process in the shell window....

remember if u close the shell window the emacs gets killed..
 
Old 09-13-2004, 01:28 PM   #3
linux_dejan
Member
 
Registered: Mar 2004
Posts: 36

Original Poster
Rep: Reputation: 15
The command '#emacs &' is not working... nothing happens, no messages...nothing..
 
Old 09-14-2004, 01:09 PM   #4
slackie1000
Senior Member
 
Registered: Dec 2003
Location: Brasil
Distribution: Arch
Posts: 1,037

Rep: Reputation: 45
hi there,

UsualTuxpect meant with out the hash symbol "#"
Code:
 emacs &
regards

slackie1000

ps : UsualTuxpect, vB code is always a friend.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xterm - howto lauch an xterm into a specific directory jobano Linux - Software 8 02-26-2008 03:18 PM
how is black xterm background in IceWM when issue a xterm command? BRAHmS Linux - Software 1 02-14-2005 03:51 AM
edb (emacs database) won't open file - emacs 20 & 21 tip184 Linux - Software 0 04-03-2004 07:31 AM
Emacs gives a wierd error using the xterm window on my windows 98se machine direwolf20 Linux - Newbie 1 10-08-2003 08:03 AM
Environment Variables: xterm, ls, mc, and emacs colors kulitpuro Slackware 4 09-01-2003 01:06 AM


All times are GMT -5. The time now is 05:18 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration