LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-05-2006, 02:17 AM   #1
sclarkca
LQ Newbie
 
Registered: Jun 2006
Posts: 3

Rep: Reputation: 0
(EE) Screen(s) found, but none have a usable configuration


hi,all

when I use xfree86 program, the error is like below:


(EE) Screen(s) found, but none have a usable configuration


can anybody give me some hints!

thanks very much! clive
 
Old 06-05-2006, 02:42 AM   #2
gilead
Senior Member
 
Registered: Dec 2005
Location: Brisbane, Australia
Distribution: Slackware64 14.0
Posts: 4,123

Rep: Reputation: 162Reputation: 162
It could be that the monitor ranges set up for your video card in /etc/X11/xorg.conf don't match your monitor. There's some info at http://wiki.x.org/wiki/FAQErrorMessa...8f9a8364001e5b on this. Did you set up your X (gui) stuff manually or did it happen automatically when you installed your distro? Can you also post what your distro is and any other error messages?
 
Old 06-05-2006, 02:49 AM   #3
raskin
Senior Member
 
Registered: Sep 2005
Location: Russia
Distribution: NixOS (http://nixos.org)
Posts: 1,893

Rep: Reputation: 68
Maybe you should post XF86Config and /var/log/X<I forgot>.log (which contains the posted line) here...
Looks like your video card is not correctly configured and so XFree86 fails to use it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
(EE) Screen found, but none have a usable configuration.? HooX Linux - Newbie 5 01-10-2005 01:45 AM
Kernel Configuration Not Found vi0lat0r Mandriva 5 03-19-2004 05:48 AM
Apache 1.3 Configuration Directives Found calissal Linux - General 4 09-08-2003 09:47 AM
add screen / screen init not found for device 0 jamaso Slackware 5 12-29-2002 06:46 PM
(EE) Screen(s) found, but none have a usable configuration. R2RO Linux - Newbie 5 02-27-2002 03:30 PM


All times are GMT -5. The time now is 12:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration