LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-27-2006, 05:04 AM   #1
Rohan_mk1
LQ Newbie
 
Registered: Aug 2004
Posts: 27

Rep: Reputation: 15
eclipse running problem


I'm using Mandriva One and I've installed Eclipse and several JREs via rpm manager.
I can't get Eclipse to work.

The termination info is similar on each jre:

Code:
JVM terminated. Exit code=127
/usr/lib/jvm/java-1.4.2-kaffe-1.4.2.00/jre/bin/java
-Xms64M
-Xmx256M
-jar /usr/share/eclipse/startup.jar
-os linux
-ws gtk
-arch x86
-launcher /usr/share/eclipse/eclipse
-name Eclipse
-showsplash 600
-exitdata 20000e
-configuration /home/rohan/.eclipse/org.eclipse.platform_3.2.0-mdk/configuration
-Dgnu.gcj.runtime.VMClassLoader.library_control=never
-vm /usr/lib/jvm/java-1.4.2-kaffe-1.4.2.00/jre/bin/java
-vmargs
-Xms64M
-Xmx256M
-jar /usr/share/eclipse/startup.jar
And this is the console output:

/usr/lib/jvm/java-1.4.2-kaffe-1.4.2.00/jre/bin/kaffe-bin: symbol lookup error: /home/rohan/.eclipse/org.eclipse.platform_3.2.0-mdk/configuration/org.eclipse.osgi/bundles/46/1/.cp/libswt-mozilla-gtk-3232.so: undefined symbol: NS_InitEmbedding


I'm not sure what to do. Could anyone help?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem running Eclipse with gij lvella Linux - Software 2 05-11-2005 03:30 PM
Problem running Eclipse 3.0 on RedHat Linux 9.0 kasturiranganr Linux - Software 3 09-02-2004 03:14 PM
Problem's running eclipse UmneyDurak Linux - Software 2 09-01-2004 09:29 PM
Eclipse SDK v3.0 running problem: "Permission denied" AlexDunnCpp Linux - Newbie 1 08-03-2004 11:45 AM
problem running Eclipse 2.1 on mandrake 9.2 nurien Linux - Software 3 01-08-2004 04:30 AM


All times are GMT -5. The time now is 06:18 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration