LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 09-14-2012, 01:07 PM   #1
eantoranz
Senior Member
 
Registered: Apr 2003
Location: Colombia
Distribution: Kubuntu, Debian, Knoppix
Posts: 1,982
Blog Entries: 1

Rep: Reputation: 83
eclipse is starting the application in ~ instead of other directories


Hi!

I'm starting my application for the first times and started to use log4j. I found interesting that it couldn't see the log4j.properties I had set up, so I'm printing System.getEnv("PWD") and it's always set in my home instead of other directories (even if I change the directory in the application's running environment configuration. Why is that?

Thanks in advance.

PS If I try running the application by hand sitting at the project's directory, it can see the log4j.properties file without problems.

Last edited by eantoranz; 09-14-2012 at 01:10 PM.
 
Old 09-14-2012, 03:38 PM   #2
eantoranz
Senior Member
 
Registered: Apr 2003
Location: Colombia
Distribution: Kubuntu, Debian, Knoppix
Posts: 1,982
Blog Entries: 1

Original Poster
Rep: Reputation: 83
My mistake.... nevermind
 
  


Reply

Tags
directory, eclipse, linux, problems


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
EclipseCDT/VNC/Ubuntu 8.04 eclipse not starting Shwick Linux - Software 5 04-23-2011 06:52 AM
How to create an easy Qt application with Eclipse? Felipe Linux - Software 12 03-24-2011 05:35 PM
Eclipse runtime-xyz.product Directories taylor_venable Programming 3 02-25-2007 07:31 PM
Eclipse 3.2.1 not starting on SUSE 10.1 jofung Suse/Novell 1 01-23-2007 12:20 AM
problem starting eclipse engico Linux - Desktop 1 12-29-2006 05:17 AM


All times are GMT -5. The time now is 08:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration