LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-15-2002, 06:45 PM   #1
dlwheeler
LQ Newbie
 
Registered: Jan 2002
Location: Cincy/Dayton
Posts: 11

Rep: Reputation: 0
Dual boot - Red Hat 7.0/WinXP


My installation went fine, I created a boot disk at the end of installation, and it doesn't work, still boots to WinXP! This is driving me insane, anyone have any suggestions? Linux is installed on a seperate disk.
 
Old 01-19-2002, 04:52 AM   #2
dj_relentless
Member
 
Registered: Jan 2002
Location: NZ, AKL
Distribution: Redhat 7.1
Posts: 168

Rep: Reputation: 30
Make sure your bios isn't booting from c: before a:..thats about the only reason I could think of if your boot disk isn't screwed..
 
Old 01-19-2002, 09:04 AM   #3
dlwheeler
LQ Newbie
 
Registered: Jan 2002
Location: Cincy/Dayton
Posts: 11

Original Poster
Rep: Reputation: 0
details....

Sorry, I should have provided more details. The boot sequence was the first thing I checked, and floppy comes first. There is an option in the bios for full boot and quick boot, which is set to quick boot. I'm going to try full boot and see if that's what is causing the problem. As it is now, it just ignores the boot disk. I'll give that a try when I get home, and post a follow up in case others have had this problem. At first I was thinking XP was the problem, until I realized that the boot disk should be read before XP starts loading, so it must be in the bios. I guess it's a habit to assume that M$ is trying another ploy to stifle the competition.
 
Old 03-12-2003, 05:19 PM   #4
dlwheeler
LQ Newbie
 
Registered: Jan 2002
Location: Cincy/Dayton
Posts: 11

Original Poster
Rep: Reputation: 0
If it helps anyone, I disabled "quickboot" in the bios, and it fixed the problem. With quickboot enabled, it boots it XP and ignores the boot disk.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual booting with Red Hat and WinXP- Help! /home/dick Linux - Newbie 13 03-08-2004 08:47 PM
GRUB, MBR, red hat 9 winxp in dual hard disks samik Linux - Newbie 2 10-15-2003 03:29 PM
winme/winxp/red hat 7.2 - triple boot how 2 damngood Linux - Software 2 09-29-2003 10:05 AM
Dual Boot of WinXP and Red Hat 9 Quiller Linux - General 2 05-24-2003 07:19 PM
double boot for winxp & red hat 8.0 cyclid Linux - General 1 12-18-2002 04:07 AM


All times are GMT -5. The time now is 06:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration