LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-24-2004, 08:49 PM   #1
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
drivers for Epson CX5400 ????


dang it got an epson CX5400 ( CX3200 had fatal bug )
the 54' was Epson's final solution
my trouble is I can't find a driver for it in KDE or CUPS

Has any one out there gotten one to work
if so could you provide a detail of how??
 
Old 04-27-2004, 08:42 PM   #2
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,694

Rep: Reputation: 45
looks like the C80 driver works http://linuxprinting.org/show_printe...-Stylus_CX5400
 
Old 04-28-2004, 09:48 AM   #3
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Original Poster
Rep: Reputation: 30
thanks I found it over the weekend
apparently I forgot to wax old cx3200 config
and build new one for the 5400

thanks
working on scanner recognition rite now

tried pasting
usb 0x4b8 0x808
in the /etc/sane.d/epson.config file
still not recognizing the scanner
 
Old 06-19-2004, 02:48 AM   #4
ertz
LQ Newbie
 
Registered: Oct 2003
Location: any place but here
Distribution: slackware
Posts: 22

Rep: Reputation: 15
i know it's not recommended, but i got it to work with xsane... if i only know what files need a chmod i would use it as a regular user...
any help would be nice...

i'm still working on the printer... any short howto would be nice
 
Old 06-19-2004, 05:15 PM   #5
ertz
LQ Newbie
 
Registered: Oct 2003
Location: any place but here
Distribution: slackware
Posts: 22

Rep: Reputation: 15
such a big forum for no answers.............
 
Old 06-20-2004, 06:11 AM   #6
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Original Poster
Rep: Reputation: 30
ertz

on the cx5400 , tell your box its a C80 or C84 epson
that will make the printer work

I'm still working on the scanner
 
Old 07-31-2004, 04:49 AM   #7
cheezey
LQ Newbie
 
Registered: Aug 2003
Location: Fremont,CA
Distribution: Red Hat 9.0/8.0
Posts: 3

Rep: Reputation: 0
i got the cx5400 to work with the cx5200 driver...(it came in fedora1)...did u ever get the scanner to work..?
 
Old 09-14-2004, 07:57 AM   #8
drakeman
Member
 
Registered: Sep 2003
Location: Rotterdam, The Netherlands
Distribution: Ubuntu 6.06; DSL
Posts: 31

Rep: Reputation: 15
I've had the CX5400 scanner running with the iscan frontend, distributed by Epson Kowa (they have an English site too). It uses the SANE backend. For a mysterious reason I cannot get it back after a mayor crash. I was a bit surprised that it worked already that I forgot to write down the steps. So try it and please give this forum some feed back, to help others (me for instance) The C84 driver for printing works fine.

I'm working with Mandrake 10 on a AMD driven 1000MHz desktop.
 
Old 02-23-2005, 08:53 PM   #9
The Stranger
Member
 
Registered: Feb 2005
Location: Canada
Distribution: SUSE 9.3 now using Ubuntu 14.04
Posts: 62

Rep: Reputation: 15
I have SUSE 9.1 and the printer works great, but I am having trouble with getting Xsane to recognize the scanner. Any help would be greatly appreciated.

-TS-
 
Old 02-25-2005, 03:07 PM   #10
The Stranger
Member
 
Registered: Feb 2005
Location: Canada
Distribution: SUSE 9.3 now using Ubuntu 14.04
Posts: 62

Rep: Reputation: 15
Have you guys seen this site?

http://desktops.linux.com/desktops/0...&tid=99&tid=13

-TS-
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installing my epson cx5400 in knoppix/debian sleepindawg Debian 2 09-07-2006 09:35 PM
Epson C66 doesn't work with Epson drivers (print/pips-sc65_66s port) josealexandre Linux - Hardware 1 06-26-2005 11:51 AM
epson scanner drivers -not sane rockman Linux - Hardware 2 02-20-2004 11:53 PM
drivers for scanner EPSON CX3200 lex1dr Linux - Hardware 1 09-24-2003 10:02 PM
drivers for scanner EPSON CX3200 lex1dr Linux - Hardware 4 09-24-2003 10:01 PM


All times are GMT -5. The time now is 07:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration