LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Downgrading to Firefox 6.0.2? (http://www.linuxquestions.org/questions/linux-software-2/downgrading-to-firefox-6-0-2-a-910907/)

farmerluk 10-30-2011 05:01 AM

Downgrading to Firefox 6.0.2?
 
Can anyone assist in downgrading from firefox 7.0.1 to 6.0.2?
The current one I find unstable with flash, whereas I never had a problem before 7.
I have xubuntu 11.10.

farmerluk 10-30-2011 03:09 PM

I'm currently using swiftfox 3.6.13 as I am fed up with flash crashing firefox.
I also am aware it's possible I'm causing the instability, but any changes I made to about:config only had a negative effect (if it's that causing) when I was upgraded to firefox 7.
I've tried making a new profile, and started again, and it still crashed.

hedron 10-30-2011 04:41 PM

Well, you only need to execute the binary from the firefox 6 package to use it.

sgosnell 10-30-2011 06:09 PM

Code:

sudo apt-get remove firefox
then download the version you want from mozilla and install it.

Or just download the one you want and extract the archive into a folder in your /home and run it from there using a .desktop file.

John VV 10-30-2011 06:24 PM

what flash ? and what os
you say xbuntu BUT
32 bit or 64 bit ?

if 64 are you using the 32 bit flash ?
32 bit FF ?
or the 64 bit ff with the 32 bit flash ?

and WHAT flash ? flash 10 or 11 or one of the 11 BETA's ( 32 bit or 64 bit )

farmerluk 10-30-2011 07:12 PM

Quote:

Originally Posted by John VV (Post 4512107)
what flash ? and what os
you say xbuntu BUT
32 bit or 64 bit ?

if 64 are you using the 32 bit flash ?
32 bit FF ?
or the 64 bit ff with the 32 bit flash ?

and WHAT flash ? flash 10 or 11 or one of the 11 BETA's ( 32 bit or 64 bit )


Xubuntu 11.10 32 bit.
Shockwave Flash 11.0 r1

Can someone tell me where to download the deb file for firefox 6?

sundialsvcs 10-30-2011 11:16 PM

Firefox-7 is a turkey that never should have been released (yet), and the quick interim-patch version that quickly followed is no better. It's a silent testimony to why you should never allow software to decide to upgrade itself.

John VV 10-31-2011 01:40 AM

Quote:

Firefox-7 is a turkey that never should have been released
I have not had a single problem with 7 nor with flash
but i am using the 64 bit FF7 build and the 64 bit flash


http://releases.mozilla.org/pub/mozi...leases/latest/

but if you want to use the old 6

ff5 is here
http://releases.mozilla.org/pub/mozi...te/linux-i686/

farmerluk 10-31-2011 12:05 PM

Thank you all, found what addon was causing a problem, removed it and finished.
Wasn't the flash, but rather an old vlc plugin.


All times are GMT -5. The time now is 09:20 PM.