LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-29-2005, 11:32 AM   #1
grazak
LQ Newbie
 
Registered: Mar 2005
Posts: 18

Rep: Reputation: 0
Doesnt recognize "start-pppoe" command?


Im trying to get my internet to start automaticlly at startup. In order for me to log into the internet, I have to enter the commands

start-pppoe
adsl-start

I have bell sympatico internet, which is why I have to type start-pppoe. I entered these two commands into my rc.local file. When my computer boots, I see a message that the command "start-pppoe" is not recognized, but I get "..connected" message from "adsl-start". My internet doesnt work when I just type adsl-start.

Im sure I didnt spell them wrong. When I put the commands in the rc.local file, do I put them in quotaion marks? Or is there anything I have to add?
 
Old 03-29-2005, 11:43 AM   #2
DaveQB
Member
 
Registered: Oct 2003
Location: Sydney, Australia.
Distribution: PCLinuxOS 2010.12, Debian Lenny
Posts: 387

Rep: Reputation: 38
No you dont, although full path might help you there.

To find there fll path try

type start-pppoe && type adsl-start

Or replace type with which
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shell Script: Find "Word" Run "Command" granatica Linux - Software 5 07-25-2007 07:42 AM
How to start KDE automaticlly without typing "startx" then "startkde" Jonescity Slackware 8 10-29-2004 09:32 PM
Tiny Sofa 2.0 - I thought "halt", "reboot" were only root command ?? sorcerer Linux - Distributions 1 08-21-2004 03:28 PM
"basically start of using linux by command line " AAT Linux - Software 1 11-02-2003 06:47 AM
"segmentation error" when issuing "useradd" command through terminal with RH 9.0 kaihuang Linux - General 0 10-21-2003 11:47 PM


All times are GMT -5. The time now is 07:30 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration