LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-26-2003, 12:47 PM   #1
shanenin
Member
 
Registered: Aug 2003
Location: Rochester, MN, U.S.A
Distribution: Gentoo
Posts: 987

Rep: Reputation: 30
does sound work?


I have been trying to get my sound working at this sight . I am using mozilla 1.4 with slackware9.1. All of my other sounds work with slack:xmms, gaim, even other webpages. I have flash, java, and mplayerplugins installed. Is this sight working well for you. Also I can hear sound at this web sight with my redhat system.

also, I am running ALSA

I did post a similar question yesterday morming with no response, Is this concidered double posting?

Last edited by shanenin; 10-26-2003 at 12:55 PM.
 
Old 10-26-2003, 01:44 PM   #2
Looking_Lost
Senior Member
 
Registered: Apr 2003
Location: Eire
Distribution: Slackware 12.0, OpenSuse 10.3
Posts: 1,120

Rep: Reputation: 45
Mr Noggins sound works fine for me, all I can think is you've got pcm muted in your sound mixer/alsamixer program beyond that.....
 
Old 10-26-2003, 02:16 PM   #3
shanenin
Member
 
Registered: Aug 2003
Location: Rochester, MN, U.S.A
Distribution: Gentoo
Posts: 987

Original Poster
Rep: Reputation: 30
"all I can think is you've got pcm muted in your sound mixer/alsamixer "

how would I unmute it?
 
Old 10-26-2003, 03:35 PM   #4
Looking_Lost
Senior Member
 
Registered: Apr 2003
Location: Eire
Distribution: Slackware 12.0, OpenSuse 10.3
Posts: 1,120

Rep: Reputation: 45
In a shell type

alsamixer


user m key to toggle mute and arrow keys to move/adjust volume

Strange though it works okay for other sites,

ps. I'll have to use my mute button now as Mr Noggin is driving me up the wall "Try our new scribble vision colouring book", "lets play hide and seek"
 
Old 10-26-2003, 04:14 PM   #5
shanenin
Member
 
Registered: Aug 2003
Location: Rochester, MN, U.S.A
Distribution: Gentoo
Posts: 987

Original Poster
Rep: Reputation: 30
both pcm and master are up to near full, and unmuted. By the way, what is pcm? also all of my other sounds are working even other websights, thats what make it strange. Thank you for effort.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup Sound Works... CD Sound Doesn't Work... GNewbie MEPIS 8 01-02-2006 11:35 PM
Sound servers dont work Properly, no sound everywhere! starfly Linux - Hardware 1 04-01-2005 10:53 PM
Need to run system-config-sound after every boot too make sound work in FC2 jrbiochem Linux - Hardware 11 08-04-2004 08:08 AM
midi / synth sound with SIS7012 aka Intel i8x0 onboard sound card does not work wahwah Linux - Hardware 1 11-10-2003 06:25 PM
Need help getting sound blaster live to work instead of onboard sound JakeWolf Linux - Newbie 8 04-29-2002 10:27 PM


All times are GMT -5. The time now is 04:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration