LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-17-2006, 06:48 AM   #1
sailu_mvn
Member
 
Registered: Sep 2004
Location: Hyderabad
Distribution: FEDORA,REDHAT,HOST
Posts: 440
Blog Entries: 1

Rep: Reputation: 30
display problem while installing redhat 3 on hp quad processor


I am installing redhat 3 os in hp quad processor system .I am
having some display problems. When I boot it up and it tries to launch and i get the following gui error:
* ddcprobe returned bogus values:
ID: None
Name: None
HorizSync: None
VertSync: None

I also get this when trying to launch redhat-config-xfree86.

i have tried so many ways ...

service xfs restart and service gpm restart..
 
Old 07-17-2006, 07:12 AM   #2
Thetargos
Senior Member
 
Registered: Mar 2003
Location: Mexico City
Distribution: Fedora, Ubuntu & Mint
Posts: 1,679

Rep: Reputation: 45
By Red Hat 3, I assume you are talking about RHEL 3, right? What's your graphics hardware in that machine? You can try to use the flag text at the boot: prompt to start the installation in text mode, and then be able to force the configuration later. Unless you were able to install the OS, but it has trouble bringing up the GUI post installation... In which case, you may have to check your XF86Config (or xorgc.conf) file and maybe use another graphics driver. In any case, more information would be needed to properly aid you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xeon - HyperThreading - Dual Processor becoming Quad grant-skywalker Linux - Enterprise 5 02-08-2006 07:58 AM
Installing Linux on a dual processor machine (only one processor detected) rocordial Linux - Hardware 1 11-27-2004 03:16 AM
Quad-Xeon Mobo required with RedHat 8 support fishsponge Linux - Hardware 0 08-16-2004 09:06 AM
How do you display processor type & speed? scardog Linux - Newbie 3 02-23-2004 08:34 PM
Screen goes blank after installing redhat 8,have g-force display , athlon m/c lino Linux - Newbie 4 12-01-2003 10:06 PM


All times are GMT -5. The time now is 04:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration