Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 06-12-2007, 05:45 PM   #1
Registered: Nov 2006
Distribution: Debian Testing
Posts: 39

Rep: Reputation: 15
Display Problem in Iceweasel


I have been using Debian and Iceweasel for a few months now, and so far I haven't had any major problem. However, recently, Iceweasel began having this strange problem where fonts on a page would change color. For example, on the mplayer homepage (, the fonts would show up as some combination of black, purple, orange, red, and blue (instead of the correct color). If I scrolled down, anything below the area I saw when the page loaded would be fine, and if I scrolled up again, the page's fonts would be the correct color (although moving the mouse or opening a window would cause the colors to get distorted again, regardless of where I was on the page)

I have tried reinstalling (aptitude reinstall), purging Iceweasel, and changing the profile but neither corrected the problem. The problem seems to be happening only in iceweasel (Epiphany works fine). I have uploaded a screenshot of this problem (while viewing the mplayer homepage at at .

Does anyone know how to solve this?

Thanks for any help,
Old 09-07-2007, 05:47 PM   #2
Registered: Jul 2004
Location: Salt Lake City, Utah
Distribution: Absolute 12.0 Studio 64 1.3.0
Posts: 470

Rep: Reputation: 30

In the Panel at top of browser click on Tools. Click on Error-Console. Scroll down to see the color and fonts notes. Go to for some insight to the stability needed in different platforms. Good luck to YOU.


colors, fonts, iceweasel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Iceweasel quickie, hopefully. Mr Marmmalade Debian 10 05-03-2007 05:02 PM
Problem with Gmail standard view in iceweasel rangalo Debian 9 03-30-2007 07:02 AM
Iceweasel slow hraposo Debian 6 01-14-2007 10:06 PM
Problem withChanging DISPLAY environment variable to display on someone else's screen wantsri Linux - Networking 1 10-25-2005 12:14 PM
RH9 Shrike /sbin/loader display problem with SIS 630 laptop - display is blank ! johnvoisey Red Hat 4 11-01-2003 07:52 AM

All times are GMT -5. The time now is 12:45 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration