LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-16-2003, 01:10 AM   #1
lpriyamb
Member
 
Registered: Feb 2003
Posts: 65

Rep: Reputation: 15
display problem


Hello,
In RH 9, i am facing a problem in the X-window (Gnome). when i try to browse through main menu, the mouse pointer is dragging and retains the previous state of the pointer... also, the same happens if i drag any window. Is this a problem due to the mouse or disply?

I have SyncMaster 1100p plus monitor and the vertical, horizontal settings are as per the configuration. Also i have FireGL 4 graphics card and Logitech wheel mouse. Any suggestions?
 
Old 10-16-2003, 04:25 AM   #2
Thoreau
Senior Member
 
Registered: May 2003
Location: /var/log/cabin
Distribution: All
Posts: 1,167

Rep: Reputation: 45
As I don't use Gnome, I'm not sure where the setting is, but it is an X GUI setting. This has nothing to do with your mouse config. It's a Gnome GUI setting. Sorry that I can't be more specific. Perhaps another can help moreso.
 
Old 10-16-2003, 05:51 AM   #3
lpriyamb
Member
 
Registered: Feb 2003
Posts: 65

Original Poster
Rep: Reputation: 15
any other suggestions please?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem withChanging DISPLAY environment variable to display on someone else's screen wantsri Linux - Networking 1 10-25-2005 12:14 PM
display problem. bruse Linux - Newbie 1 10-19-2005 09:22 AM
Display problem firefly87 Linux - Hardware 4 09-18-2005 02:19 PM
Display problem aviceda Mandriva 0 07-10-2004 06:05 PM
RH9 Shrike /sbin/loader display problem with SIS 630 laptop - display is blank ! johnvoisey Red Hat 4 11-01-2003 07:52 AM


All times are GMT -5. The time now is 10:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration