LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-15-2003, 10:40 PM   #1
messenjah
LQ Newbie
 
Registered: Jul 2003
Posts: 20

Rep: Reputation: 0
disabling ide-floppy at boot time


I'm trying to install gnu/linux from a bootable cd, but my computer hangs up when it tries to load ide-floppy 0.98a. it works fine on another computer, so i guess it's my computer. is there any option i can pass to the kernel from the boot: prompt so it won't load the ide-floppy driver?
 
Old 09-15-2003, 11:24 PM   #2
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
Well I'm not sure about a command to disable a floppy drive but I dont know why you just dont open the computer and unplug the floppy. Install linux, then see if you can plug it back in again.
 
Old 09-15-2003, 11:25 PM   #3
Shantesh
Member
 
Registered: Aug 2003
Location: Mumbai , INDIA
Distribution: Ubuntu 5.10 | Windows XP Professional
Posts: 82

Rep: Reputation: 15
try disabling ur floppy by editing /etc/fstab file
 
Old 09-16-2003, 09:13 AM   #4
messenjah
LQ Newbie
 
Registered: Jul 2003
Posts: 20

Original Poster
Rep: Reputation: 0
actually, i don't want to disable my floppy drive, it's the driver "ide-floppy 0.98a" that i want to disable, because it's hanging my computer up. i don't think i can edit any /etc/fstab file, because i'm booting off a cd, and all the files are put into an image, and besides you can't change files on a cd. so i need some way of booting that cd, but that driver keeps hanging the boot up so that i can't get any farther.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Disabling auto conversion to daylight savings time Saxton Linux - General 3 02-12-2009 09:13 AM
Dual boot XP(internal IDE HDD) Debian(external USB-IDE HDD) using boot.ini PolarDog Linux - Laptop and Netbook 2 07-01-2005 10:50 PM
bad dmesg output when using ide-scsi boot parameter for IDE CD/DVD-ROM Locura Slackware 7 09-29-2003 03:36 AM
Floppy disk fail to boot when install suse 8 with boot from floppy ffang Linux - Newbie 0 08-18-2003 09:44 PM
Disabling PCMCIA for first time boot Dyemor Slackware 2 05-27-2003 11:34 AM


All times are GMT -5. The time now is 09:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration