LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Disabling GNOME Animations (http://www.linuxquestions.org/questions/linux-software-2/disabling-gnome-animations-216921/)

psykon 08-12-2004 08:00 PM

Disabling GNOME Animations
 
I dont have the best computer as you may imagine and i needed to disable all GNOME animations (i.e.: minimizing, maximizing trail effect). How to do it?

Thanks for your time.

Sonderblade 08-13-2004 12:47 AM

Start gconf-editor goto desktop->gnome->interface and unselect the "enable animations" box.

psykon 08-13-2004 04:35 AM

Nah, i've tried that before, it wont desable them.

4hp 10-24-2004 12:50 PM

Bumping :)

Want to know this too! (used gconf)

redhatrosh 05-02-2005 11:01 PM

Sorry, for replying after a long time troubling you all, but gconf->editor does not seem to disable animations! Please suggest other method ?

4hp 05-03-2005 01:25 AM

Search for reduced_resources in Gconf and enable it.

redhatrosh 05-03-2005 04:37 AM

Could not find...any other methods??


All times are GMT -5. The time now is 07:39 AM.