LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-05-2002, 08:06 AM   #1
ronss
Member
 
Registered: Mar 2002
Location: phoenix,az
Distribution: red hat linux enterprise-centos
Posts: 766

Rep: Reputation: 31
disable sound on desktop


i just install red hat 7.2, and now wheni do something on the desktop, my computer makes a sound. when i open email, it makes a sound, when i open konqueror, it makes a musical sound. how can i disable this sound? thanks ron
 
Old 09-05-2002, 10:50 AM   #2
MasterC
Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
Since you said konqueror, I am going to assume you are in KDE. Go to Control Panel, System, Sound, and click "disable" or simply choose other sounds.

Cool
 
Old 09-06-2002, 04:08 AM   #3
ronss
Member
 
Registered: Mar 2002
Location: phoenix,az
Distribution: red hat linux enterprise-centos
Posts: 766

Original Poster
Rep: Reputation: 31
master c

yup, i was in kde , red hat 7.2. i now have red hat 7.3 downloaded, now going to change it back to 7.2 and see if i can disable the sound with your suggestion. i am not able to do this with red hat 7.3, went to kde control center, system, and no sound is listed. thanks see ya
 
Old 09-06-2002, 06:15 AM   #4
MasterC
Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
Poke all around the Control Center, it may change places, or might be located in the sound section.

Cool
 
Old 09-06-2002, 07:48 AM   #5
ronss
Member
 
Registered: Mar 2002
Location: phoenix,az
Distribution: red hat linux enterprise-centos
Posts: 766

Original Poster
Rep: Reputation: 31
will do. i did some of that yesterday, it,s probably there . i have noticed that newer versions of kde have a tendency to change the kde control center some. noticed the kde menu tree gets changed some everytime a new distro comes out with a newer version of kde. see ya ronss
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Disable GUI Desktop on Solaris 10. Zepiroth Solaris / OpenSolaris 2 11-04-2005 08:31 AM
KDE: Disable Desktop switch when Mouse on border Snyke Linux - Software 2 09-13-2005 07:52 AM
How to disable sound card jesper54 Mandriva 8 04-29-2005 11:03 AM
virtual desktop disable ptesone Linux - Newbie 2 04-19-2004 02:41 PM
How can I disable a sound device? Vincent_Vega Linux - Hardware 2 01-02-2004 08:48 AM


All times are GMT -5. The time now is 06:37 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration