LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   DeVeDe 2.6 + Python 2.5 bugfix here! (http://www.linuxquestions.org/questions/linux-software-2/devede-2-6-python-2-5-bugfix-here-510255/)

litlmary 12-14-2006 12:44 AM

DeVeDe 2.6 + Python 2.5 bugfix here!
 
Hi all,
A new version of DeVeDe is due out in a few weeks (hopefully), but for the time being a lot of distros are including python 2.5 by default (and a lot of apps require it).

DeVeDe is an awesome video transcoding app with a cool GUI for making DVD compliant video files from almost any format and can do batch conversions. It supports python 2.5, but expects python 2.4 and flops out when you try to run it if you have 2.5.

What you can do until the next release is make sure that you have a symlink in /usr/lib called "python" that links to the "python2.5" directory and use the modified version I put on my web server:

http://litljay.com/devede/devede26-suse10.2.tar.bz2

I created it after my upgrade to Suse 10.2 (hence the filename) but it should work on most distros. Just uncompress the file to a directory and run ./install.sh as root.

I am only going to keep the file on my web server until the new release comes out, but at least you will be good to go until then.

viel gluck, and happy transcoding!

(Thanks also to Sergio for telling me how to get it fixed!)

J

litlmary 12-21-2006 12:32 AM

Hooray Hooray
 
DeVeDe 2.8 has none of the bugs and all of the meat (so to speak).

For my Suse install, the precompiled binary in the Packman repo works great if you prefer using a package manager. It is only in the Suse 10.1 repo, though. I don't know if there are plans to add it to the 10.2 repo at some point.

Anyways, the link above is no more good, since the latest version gets you where you need to be :)

J


All times are GMT -5. The time now is 02:58 AM.