LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-11-2003, 08:01 PM   #16
txmjafg
LQ Newbie
 
Registered: Oct 2003
Distribution: suse
Posts: 6

Rep: Reputation: 0

Sorry, I did something wrong when posting. This is the message again:

Hi,

I have some problems when trying to mount a cruzer mini 256 MB using SuSE 8.2, but I've made some progress; maybe this can help:

When I insert the flash drive, the computer makes a sound and the drive's led turns on; for about two minutes, the system tries to recognize it, (I do nothing); then the light turns off and later the same first sound is heard: the system gave up. At that point, I type the following commands:

# modprobe -r usb-storage
# modprobe usb-storage
# exit
% mount /mnt/usb # I added this mount point in the /etc/fstab file
% cp something /mnt/usb
% ls
something

My /etc/fstab look like this:

/mnt/usb/dev/hda3 / reiserfs defaults 1 1
/dev/hda1 /windows/C ntfs ro,users,gid=users,umask=0002,nls=iso8859-1 0 0
/dev/hda2 swap swap pri=42 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
proc /proc proc defaults 0 0
usbdevfs /proc/bus/usb usbdevfs noauto 0 0
/dev/cdrecorder /media/cdrecorder auto ro,noauto,user,exec 0 0
/dev/cdrom /media/cdrom auto ro,noauto,user,exec 0 0
/dev/sda1 /mnt/usb ext3,vfat defaults,noauto,users 0 0

Of course this is not exactly the way the pen drive is suppoused to work, but this is better than not working at all. I'm still looking for a better solution.

/Jaime
 
Old 12-12-2003, 05:45 AM   #17
dhbiker
Member
 
Registered: Dec 2003
Location: Bristol
Distribution: Slackware 10.2
Posts: 196

Rep: Reputation: 30
that doesn't work for me, hda is my hard disc! i've tried fdisk on all hda,b,c d, etc. the same for sd as well. The damn stick just doesn't show up!!!

it comes up in lsusb and if I go to yast2 it shows up there in the hardware information.

has anyone found this problem using suse 9? I may well just upgrade
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mounting a usb drive tvn Debian 3 12-25-2005 04:31 PM
USB drive mounting RohanShrivastav SUSE / openSUSE 10 06-08-2005 03:57 AM
Need help mounting USB drive mngmd Linux - Hardware 4 05-29-2005 10:06 PM
Mounting USB NTFS drive. aje Slackware 13 03-23-2005 04:51 AM
Mounting my USB external drive, USB 1.1 Devillion Linux - Hardware 4 01-04-2004 10:11 AM


All times are GMT -5. The time now is 11:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration