LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 07-28-2004, 09:44 AM   #1
LQ Newbie
Registered: Jul 2004
Location: Montreal, Canada
Distribution: Kubuntu Breezy
Posts: 16

Rep: Reputation: 0
Dependency problem installing gnomemeeting: libsoup

Hi people, I hope you can help me out... I'm stuck

While trying to get my USB Camera working with Gnomemeeting, I attempted to perform the installation with rpm :

[root@localhost tmp]# rpm -Uvh pwlib-1.7.5-1.i386.rpm pwlib-plugins-v4l-1.7.5-1.i386.rpm pwlib-plugins-alsa-1.7.5-1.i386.rpm openh323-1.14.4-1.i386.rpm gnomemeeting-1.1.0-CVS.i386.rpm pwlib-plugins-dc-1.7.5-1.i386.rpm pwlib-plugins-oss-1.7.5-1.i386.rpm pwlib-plugins-avc-1.7.5-1.i386.rpm libdc1394-0.9.5-1.i386.rpm evolution-data-server- libsoup-2.1.11-1.i386.rpm
error: Failed dependencies: is needed by (installed) evolution-1.4.6-2

As you can see, I'm trying to install libsoup-2.1.11-1, but apparently Ximian Evolution (which I'm using) requires an older version...

How can I get rid of this dependency error?

Thanks in advance!
Old 07-28-2004, 12:47 PM   #2
LQ Guru
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
conflicting dependencies suck dont they ?

this is why i dont use RPM based distro's.

just compile the program and all its dependency's from source.

souce code is much more forgiving about slight differences in version numbers.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing backport of Firefox on woody - dependency problem wolfpeach Debian 3 06-24-2004 03:38 AM
Problem with installing a dependency of KDevelop 3.0.0b2 - web page error A. Jones Linux - Software 0 01-18-2004 05:08 AM
ximian 1.4 problem > tentonipete Slackware 2 07-06-2003 06:44 AM
dependency problem by installing j2sdk-1_4_2-linux-i586.rpm linuxJaver Slackware 8 07-05-2003 01:04 PM
dependency problem installing openh323 to run gnomemeeting wafyellow Linux - Software 5 10-24-2002 01:23 PM

All times are GMT -5. The time now is 06:55 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration