Dependancies say they're already at the newest version, PekWM argues (Debian)
I downloaded pekwm (pekwm.org) and went ahead and tried to install it. Here's how it goes:
# -------------- Begin
# dpkg -i pek*
dpkg: dependancy problems prevent configuration of pekwm:
pekwm depends on libc6 (>= 2.3.21); however:
Version of libc6 on system is 2.2.5-11.5.
pekwm depends on libgcc1 (>=1:3.3.1-1); however:
Version of libgcc1 on system is 1:3.0.4-7.
pekwm depends on libstdc++5(>= 1:3.3.1-1); however:
Packate libstdc++5 is not installed.
depkg: error processing pekwm (--install):
dependancy problems - leaving unconfigured
Errors were encountered while processing:
# --------------- End
When I apt-get upgrade, nothing. apt-get install libgcc1, it says it's already the newest version. apt-get install libc6, already newest version. apt-get install libstdc++5, it says it can't be installed.
Thanks in advance for any help...