I was trying to compile a package manyally, and cmake said me that I need llvm>=2.8 . aptitude says that the installed version of llvm is 2.6-9.1 and the newest version is 2.8-6 . Then I tried
, it said that it succesfully upgraded 58 packages, but now aptitude still says that i have llvm 2.6-9.1 . Why? What is wrong?