LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 10-16-2012, 08:49 AM   #1
kox444
Member
 
Registered: Aug 2012
Posts: 110

Rep: Reputation: Disabled
Debian Squeeze libc6 version >= 2.15


I wanted to install Stellarium, but unfortunately I get error:
Error: Dependency is not satisfiable: libc6 (>= 2.15)

Is there a way to install it? (and safely use?) It's not even in the backports.
I got Debian Wheezy too. I will check if I can install it there. But I would prefer to have it running in Squeeze.
 
Old 10-16-2012, 09:27 AM   #2
kox444
Member
 
Registered: Aug 2012
Posts: 110

Original Poster
Rep: Reputation: Disabled
It doesn't work even on just updated Wheezy.
 
Old 10-16-2012, 10:31 AM   #3
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2013.07, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 13,178

Rep: Reputation: 2367Reputation: 2367Reputation: 2367Reputation: 2367Reputation: 2367Reputation: 2367Reputation: 2367Reputation: 2367Reputation: 2367Reputation: 2367Reputation: 2367
The Squeeze version of 'stellarium' (0.10.5-1) :
dep: libc6 (>= 2.3.6-6~) [i386]
dep: libc6 (>= 2.2.5) [amd64]
http://packages.debian.org/squeeze/stellarium

Even the 'experimental' version (0.11.4a-2) doesn't require libc-2.15 :
dep: libc6 (>= 2.11)
http://packages.debian.org/experimental/stellarium

How did you try to install stellarium ? ?


.

Last edited by knudfl; 10-16-2012 at 10:33 AM.
 
1 members found this post helpful.
Old 10-16-2012, 10:47 AM   #4
kox444
Member
 
Registered: Aug 2012
Posts: 110

Original Poster
Rep: Reputation: Disabled
From the official website. There are deb packages. I didn't even think that the app is in debian repositories. Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Why I'm going back to Icedove 3.0.11 in Debian Squeeze after months with version 5.0 from the LXer Syndicated Linux News 1 02-12-2012 12:45 AM
LXer: Running The Latest Firefox Version On Debian Squeeze LXer Syndicated Linux News 1 02-10-2012 06:26 PM
LXer: Version Control For Your /etc Directory With etckeeper/Bazaar On Debian Squeeze LXer Syndicated Linux News 0 07-17-2011 09:30 PM
Debian -- wireless tools needs newer version of libc6 allen1000 Linux - Software 6 09-06-2007 07:14 PM
libc6-dev version conflicts with libc6 in Dapper peppill Ubuntu 2 12-04-2006 01:13 PM


All times are GMT -5. The time now is 11:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration