LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-16-2007, 06:56 PM   #1
stuartmfe
LQ Newbie
 
Registered: Mar 2007
Posts: 1

Rep: Reputation: 0
Debian post-migration "Setting up general console font" message stalls


Hi,

I'm running Debian Sarge and have migrated a whole server into a virtual machine via rsync (on top of a minimal debian install). Everything seems to be working, although I've come across a minor error. At boot, I get the message "Setting up general console font", and the machine stalls. Pressing ctrl-c causes the boot to continue, so this isn't life or death, but I would like to fix it nonetheless, so I can restart the machine without having to manually ctrl-c each time.

Any ideas? Is there a package I should reconfigure? Additionally, should I be reconfiguring/reinstalling all packages after a migration like this? Notes that might be helpful:
* Kernel 2.6.8-3
* /boot not migrated
* files used in module-init-tools package not migrated

Many thanks


Stuart
 
Old 03-18-2007, 10:23 AM   #2
nx5000
Senior Member
 
Registered: Sep 2005
Location: Out
Posts: 3,307

Rep: Reputation: 53
It comes from console-* packages:
console-tools
console-data

You could reinstall them and set back the configuration to the one coming from the package:
Code:
mv /etc/console-tools/config /etc/console-tools/config.bak
apt-get -o DPkg::Options::='--force-confmiss' --reinstall install console-tools console-data
Do you use framebuffer? Try to disable it.

I got the same effect some time ago when I was using usplash on a laptop; I assume you are not running a graphical boot splash on a server...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
console message "Init ver.xx reloading" aolong Linux - Software 0 03-07-2007 09:37 AM
FC4 not booting w/ message "ERROR opening /dev/console!!!!: 20" Dimension User Fedora 5 10-24-2005 05:03 PM
General Info for an "I need help" post. dscapuano LQ Suggestions & Feedback 7 07-23-2004 11:19 PM
Font problem with "dia" (Debian, Xfree 4.3) Filias Cupio Linux - Software 3 11-16-2003 01:42 AM
What causes this error message "initial console couldn't get started"? bp_uk Linux - Software 1 03-01-2002 09:04 PM


All times are GMT -5. The time now is 11:00 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration