LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 06-15-2006, 08:18 PM   #1
AaronKupen
LQ Newbie
 
Registered: Jun 2006
Distribution: Debian etch
Posts: 6

Rep: Reputation: 0
Debian etch GUI problem


I'm using Debian etch with kernal 2.6, and my GUI just... won't work. I've attempted to install nvidia drivers, which didn't work, i tried the vesa drivers which sort of worked but I ended up not being able to use the keyboard, and I tried the nv drivers which just didn't work at all- i got a bunch of random pixels.

I am at a loss for what I need to do now and no one I know or anyone on IRC chat can help. What should I do *also when I tried launching Ubuntu off the live cd the GUI didn't work either and it only worked when I did the safe video settings*.
 
Old 06-15-2006, 08:21 PM   #2
rickh
Senior Member
 
Registered: May 2004
Location: Albuquerque, NM USA
Distribution: Debian-Lenny/Sid 32/64 Desktop: Generic AMD64-EVGA 680i Laptop: Generic Intel SIS-AC97
Posts: 4,250

Rep: Reputation: 59
Assuming you're using Xorg ... have you tried dpkg-reconfigure xserver-xorg?
 
Old 06-15-2006, 08:27 PM   #3
AaronKupen
LQ Newbie
 
Registered: Jun 2006
Distribution: Debian etch
Posts: 6

Original Poster
Rep: Reputation: 0
Yup, I went in to the Xorg.conf file and changed some thigns manually as well such as the monitor refresh rate. I've done reconfigure many times... should I try other drivers instead of nv or vesa?
 
Old 06-16-2006, 02:18 PM   #4
AaronKupen
LQ Newbie
 
Registered: Jun 2006
Distribution: Debian etch
Posts: 6

Original Poster
Rep: Reputation: 0
Okay I did reconfigure again and picked several different drivers but that didn't help the problem. Anyone know what I should do next?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade from Sarge to Etch: problem w/ locale and GUI drakebasher Debian 9 05-20-2008 03:14 AM
Canon iP4200 and Debian Etch Problem KRiSX.cjb.net Linux - Hardware 8 01-01-2007 03:01 PM
Debian Etch Half Network Problem KRiSX.cjb.net Debian 4 06-06-2006 05:26 PM
A good GUI CVS for Debian etch kushalkoolwal Debian 4 05-03-2006 05:13 AM
xfce4/xfwm on debian etch (compositor problem) cyberfishee Linux - Software 0 12-06-2005 09:49 PM


All times are GMT -5. The time now is 10:06 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration