LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-22-2003, 08:39 AM   #1
coolamit78
Member
 
Registered: Aug 2003
Location: New Delhi, India
Distribution: RHEL AS 3/4, Windows XP
Posts: 546

Rep: Reputation: 31
Cyberoam 24onlineClient issue


I use the cyberoam 24onlineClient to connect to my Cable Internet service provider. Till a week back, the net connection was proper....however, since last 7 days, I, sometimes, get frequently disconnected within a short span...(say within a minute or two of logging on to the ISP)...The net connection however works fine in Win98SE without any disconnections.

Another thing is that currently I have to use the CLI version of elitecore's cyberoam 24onlineclient to connect to the ISP. Is there any GUI available for the same? I did infact try to install the windows version on WINE, but that didnt work.

Any help on these issues will be appreciated...

Regards,

amit
 
Old 10-22-2003, 11:33 AM   #2
coolamit78
Member
 
Registered: Aug 2003
Location: New Delhi, India
Distribution: RHEL AS 3/4, Windows XP
Posts: 546

Original Poster
Rep: Reputation: 31
Hmm...looks like there're no takers for this one
 
Old 10-22-2003, 03:22 PM   #3
Shantesh
Member
 
Registered: Aug 2003
Location: Mumbai , INDIA
Distribution: Ubuntu 5.10 | Windows XP Professional
Posts: 82

Rep: Reputation: 15
hi amit
i also use cyberoam client
contact me on yahoo messenger
my id is shantesh_84
 
Old 10-22-2003, 03:27 PM   #4
abhay
Member
 
Registered: Oct 2003
Location: New Delhi, India
Distribution: Mandrake 9.1, Redhat 9.0, Slackware 9.1
Posts: 58

Rep: Reputation: 15
hey amit :wave:
firstly you did not mention what distro you using but looking at your profile then i guess u have redhat 9.
if i m wrong and if by any chance you are using mandrake then try vivek's wonderful page on Cyberoam Client. the process won't work on redhat machine as there is an errno.h issue with demontools. anyways u can read it here
http://www.exain.net/vike/linux/?pageid=2
about getting disconnected. have you tried linc? i m using linc on Slackware 9.1 without any problems and if you run it as "linc -d" (debug mode), you will know as to what is happening at time of disconnection.
lastly, about GUI. well i m still to see a GUI client for cyberoam. if you find one, pls do tell me

[EDIT]oops, seems to me someone was posting concurrently [/EDIT]

Last edited by abhay; 10-22-2003 at 03:28 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cyberoam connection client is failing to connect! pradeepmenon777 Mandriva 5 12-31-2005 03:40 AM
cyberoam client on linux cosgeo99 Linux - General 2 05-23-2005 10:26 AM
Slack 10.1 -- Mouse issue / X11 issue Pozican Linux - General 4 04-19-2005 04:44 AM
Cyberoam client nissimnabar Linux - Software 0 12-30-2004 01:08 PM
webmin issue, poss security issue bejiita Slackware 3 11-03-2004 07:07 AM


All times are GMT -5. The time now is 11:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration