LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-29-2004, 09:30 AM   #1
joseph_k
Member
 
Registered: Aug 2001
Location: North Dakota (USA)
Distribution: Ubuntu
Posts: 43

Rep: Reputation: 15
cvs install error... due to unsatisfied krb5-devel


I'm trying to install cvs (which, as I understand it, is a program that will help me download the code for a project that interests me), but I'm getting the following message when I double-click on the rpm file:

Some package requested cannot be installed:
cvs-1.11.13-cvshome.org.1.src(due to unsatified krb5-devel)
do you agree ?


What does this mean? How do I fix it?
 
Old 02-29-2004, 11:59 AM   #2
motub
Senior Member
 
Registered: Sep 2003
Location: The Netherlands
Distribution: Gentoo (main); SuSE 9.3 (fallback)
Posts: 1,607

Rep: Reputation: 46
This means that you have to install the development package for krb5, which is apparently called "krb5-devel".

Search it out in RPMDrake, install it, and try installing cvs again. You might also want to install the pre-compiled package, rather than what appears to be a src.rpm (the source code to compile the cvs program, which you would then have to compile, which is unnecessary).

Have you set up external repositories in RPMDrake, or are you still using only the CDs? If you have not set up Internet repositories, from which you could easily download and install both cvs and krb5-devel (plus much more), please go to Easy URPMI and follow the easy instructions there to do so.

Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
urpmi problems - (due to unsatisfied...) nojaroo Linux - Software 2 06-06-2005 04:24 PM
Skype installation / Due to unsatisfied libqt-mt.so.3 to3t3r Mandriva 2 05-01-2005 09:37 AM
install problem - unsatisfied devel(libz) Dr. Doerke Mandriva 8 04-07-2005 07:01 AM
Trying to install Lindows OS v4.5 - will not install due to error code 200 nygiants#1 Linspire/Freespire 5 11-10-2004 06:16 AM
Error USB-HUC on booting due in mdk10 due to mx700 Boudewijn Mandriva 4 10-09-2004 08:36 AM


All times are GMT -5. The time now is 12:06 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration