LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-01-2005, 07:29 PM   #1
Sando
LQ Newbie
 
Registered: Oct 2004
Posts: 21

Rep: Reputation: 15
CUPS and Canon S400SP


Hi!

I have a Canon S400SP that is currently connected via a Parrell Port to a CUPS \ Linux Server of Mine. I am running VectorLinux SOHO 5.

I know most of you are thinking that the S400SP isn't supported, however, I have got it to work locally with the Canon S400 Driver. w00t!

However, the problem arises when the Printer is introduced to Samba. I can print locally from the Linux Box but the moment I try to print from the Windows Box, It *says* that it printed, however, nothing comes out of the printer and nothing appears on the CUPS Status Page for that Printer.

What is wrong? It is kindof URGENT and I need to get it working within the next few days.

P.S. I HAVE had this Printer (and another, Brother HL-1440) working locally and via Samba before on Mandrake 9.2, however, due to the fact that I don't like Mandrake 9.2, I moved to VectorLinux SOHO 5, and now the Canon won't print remotely via Samba on Windows Clients.
 
Old 05-02-2005, 04:00 AM   #2
Sando
LQ Newbie
 
Registered: Oct 2004
Posts: 21

Original Poster
Rep: Reputation: 15
I don't know if I am strictly allowed to do this, but it is REALLY important!

*bump*
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Canon S300 and GPL drivers from canon.jp flashf1re Linux - Hardware 1 02-27-2005 07:57 AM
cups, 2.6.7, lp0, canon s600, not recognized mipia Debian 5 12-30-2004 11:35 AM
Setting up Canon i550 on lp0 under CUPS; print jobs disappear kaiwen Linux - General 3 12-09-2004 01:25 AM
Not able to set up canon bjc-4200 with cups Sarinyo Debian 2 08-13-2004 02:29 AM
Canon i950 printer via Samba and CUPS stonehurstX11 Linux - Hardware 1 02-16-2004 10:24 AM


All times are GMT -5. The time now is 12:15 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration